EQEmulator Forums

EQEmulator Forums (http://www.eqemulator.org/forums/index.php)
-   Support::General Support (http://www.eqemulator.org/forums/forumdisplay.php?f=598)
-   -   Confirmation emails for new accounts not working? (http://www.eqemulator.org/forums/showthread.php?t=43519)

Anklesteiner 01-09-2022 01:58 PM

Confirmation emails for new accounts not working?
 
Registered for a new account to park a mule in the bazaar and it's been 30 minutes now and I have yet to receive the confirmation email to activate the new account. Is this service down at the moment?

Thanks.

Edit - Been well over an hour now and still waiting.

Edit 2 - Been over 2 hours now. Still no confirmation email. And yes, I have checked my spam folder.

Edit 3 - I tried the account creation process again with a new name and email and, again, the confirmation email has not been sent so I'm safely assuming the process is broken at the moment.

Edit 4 - Coming up on 5 hours on the first try, over an hour on the second try and still no confirmation emails.

Edit 5 - Still no confirmation email for either new account. I'm giving up at this point. Hopefully the issue resolves, or someone could be kind enough to provide more information about why this process is not working. I'm incredibly frustrated. Good luck everyone.

Edit 6 - Over 24 hours later - still no conformation emails.

Anklesteiner 01-11-2022 11:46 AM

No longer able to edit my post now.

Coming up on 48 hours since I signed up - still no confirmation email on either account.

Anklesteiner 01-12-2022 03:17 AM

So. I signed up for a new account, yet again, this time using a United States VPN (I'm in Canada) and the registration email came immediately to email I registered with.

I have no idea what the issue here is, but I managed to get another account setup.

Thanks.

Anklesteiner 03-30-2022 10:50 PM

Quote:

Originally Posted by fnaf (Post 267933)
No confirmation email but you still can post. Really.


You must have missed the part where it was a new account created, not this account. I resolved this a long time ago as detailed in the thread but thanks for your reply I guess.

Bman703 04-03-2022 10:44 PM

yep im having this issue too

chiagod 04-06-2022 02:27 PM

I had the same issue. It was resolved by requesting a new email using this tool:

http://www.eqemulator.org/forums/reg...o=requestemail

Calmethar 04-23-2022 05:24 AM

Quote:

Originally Posted by chiagod (Post 267943)
I had the same issue. It was resolved by requesting a new email using this tool:

http://www.eqemulator.org/forums/reg...o=requestemail

Worked here as well. Thanks, much appreciated.


All times are GMT -4. The time now is 02:06 AM.

Powered by vBulletin®, Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.