Go Back   EQEmulator Home > EQEmulator Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: blmille2
Forum: Simple Client 09-07-2010, 02:23 PM
Replies: 6
Views: 3,783
Posted By blmille2
Can someone please explain what I need to do in...

Can someone please explain what I need to do in order to use the SimpleClient authentication method already in place on the LS?

Thanks!
Forum: Simple Client 08-31-2010, 04:48 PM
Replies: 6
Views: 3,783
Posted By blmille2
What port does the eqemu LS use when using...

What port does the eqemu LS use when using SimpleClient to connect?

I see that the INI i got from SimpleClient uses 5999, but I thought that was for SoD clients.
Also, do you have a pointer to a...
Forum: Simple Client 08-30-2010, 12:22 PM
Replies: 6
Views: 3,783
Posted By blmille2
Anyone had time to think about this?

Anyone had time to think about this?
Forum: Simple Client 08-27-2010, 05:45 PM
Replies: 6
Views: 3,783
Posted By blmille2
Hmmmm

I wonder if I could piggyback my login off of SimpleClient protocol.

Is that okay with you guys?

I just need a way to establish a connection with the server.

Thanks!

Brandon
Forum: Simple Client 08-04-2010, 04:37 PM
Replies: 6
Views: 3,783
Posted By blmille2
SimpleClient and EqEmu

Hello, All.

I am developing a new client and came across SimpleClient. I thought I found exactly what I wanted until I saw the LS packaged with it that said there was no encryption.

That lead...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 03:15 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3