Go Back   EQEmulator Home > EQEmulator Forums > Search Forums

Showing results 1 to 25 of 32
Search took 0.00 seconds.
Search: Posts Made By: Jhop16
Forum: General::News 11-04-2021, 06:24 PM
Replies: 26
Views: 43,350
Posted By Jhop16
My server is just sitting here stating this none...

My server is just sitting here stating this none stop... And doesnt show up on the server list . It will continue to do this till i stop the server.

[World] [Info] Connected to Loginserver:...
Forum: Support::General Support 10-29-2021, 02:14 PM
Replies: 8
Views: 5,916
Posted By Jhop16
same here. haven't been able to get on all day,...

same here. haven't been able to get on all day, tried about 8 hours ago and periodically through out the day. Stinks!
Forum: Support::Windows Servers 10-16-2021, 01:50 PM
Replies: 2
Views: 2,894
Posted By Jhop16
I got it to work, had to change the attack to...

I got it to work, had to change the attack to qattack, Any idea bout the Experience ? No AA or regular exp is being awarded for kills
Forum: Support::Windows Servers 10-16-2021, 07:57 AM
Replies: 2
Views: 2,894
Posted By Jhop16
Server Riddled with bugs !

I made a server for my and my brothers to play on. And it has alot of issues it seems. I've made servers in the past years ago that worked just fine.

These are some of the issues.

/pet attack...
Forum: Development::Bots 01-09-2019, 09:07 PM
Replies: 28
Views: 13,601
Posted By Jhop16
I'm also experiencing an issue with this ^attack...

I'm also experiencing an issue with this ^attack doesn't work... How did you guys fix the issue?
Forum: Development::Bots 12-12-2017, 10:28 AM
Replies: 17
Views: 5,313
Posted By Jhop16
I have the same issue, bots hop like crazy only...

I have the same issue, bots hop like crazy only in combat tho
Forum: Support::General Support 12-09-2017, 04:16 PM
Replies: 10
Views: 2,298
Posted By Jhop16
missing table: peq.bots_pets.sql now too.. grrr

missing table: peq.bots_pets.sql now too.. grrr
Forum: Support::General Support 12-09-2017, 04:08 PM
Replies: 10
Views: 2,298
Posted By Jhop16
yes, gives us the same error

yes, gives us the same error
Forum: Support::General Support 12-09-2017, 03:54 PM
Replies: 10
Views: 2,298
Posted By Jhop16
in Heidi? It says SQL Error 1146 : Table...

in Heidi? It says SQL Error 1146 : Table peq.bot_spells_entries doesn't exist
Forum: Support::General Support 12-09-2017, 03:05 PM
Replies: 10
Views: 2,298
Posted By Jhop16
they're not casting, healing, buffing, nukeing....

they're not casting, healing, buffing, nukeing. nothing.
Forum: Support::General Support 12-09-2017, 09:54 AM
Replies: 10
Views: 2,298
Posted By Jhop16
I uninstalled it all and reinstalled all the...

I uninstalled it all and reinstalled all the server setup, and I still get the same Error??.... anyone check these forums anymore?
Forum: Development::Bots 12-09-2017, 07:38 AM
Replies: 15
Views: 6,176
Posted By Jhop16
So how'd you fix this issue? I setup a new server...

So how'd you fix this issue? I setup a new server and I get the

MySQL Error 1146 'peq.bot_spells_entries' doesn't exist.

When I spawn a bot, and non of them cast spells... I don't understand...
Forum: Support::General Support 12-09-2017, 07:13 AM
Replies: 10
Views: 2,298
Posted By Jhop16
in game when I spawn a caster bot it says this ...

in game when I spawn a caster bot it says this

MySQL Error 1146 'peq.bot_spells_entries' doesn't exist. --- SELECT spellid, type, minlevel, maxlevel, manacost, recast_delay, priority,...
Forum: Support::General Support 12-09-2017, 06:40 AM
Replies: 2
Views: 1,965
Posted By Jhop16
I tried to go into my options thru optioneditor...

I tried to go into my options thru optioneditor and everything says ERROR: string...


I'd put a picture but it doesn't seem to want to let me add a picture
Forum: Support::General Support 12-09-2017, 06:29 AM
Replies: 2
Views: 1,965
Posted By Jhop16
Memory Error

Okay, so i'm getting the dreaded Referenced memory could not be read Error.

I played EQEMU for years with no issues, I installed EQLive the other day and ever since then I haven't been able to...
Forum: Support::General Support 12-09-2017, 03:33 AM
Replies: 10
Views: 2,298
Posted By Jhop16
Bots not attacking

Bots wont attack, #bot group attack doesn't work, #bot attack doesn't work, ^attack doesn't work, etc


and bots wont cast, non of my caster bots cast any spells


anyone able to help with this?
Forum: Support::General Support 04-01-2017, 11:53 PM
Replies: 2
Views: 3,165
Posted By Jhop16
unlocking all expansions

what # am I supposed to put in my rule value expansion setting to unlock all the expansions?..

I've looked it u several times but I see different answers and have tried a lot of them and not...
Forum: Support::General Support 02-11-2017, 10:47 PM
Replies: 2
Views: 2,453
Posted By Jhop16
I'm losing more now, Paludal Caverns and...

I'm losing more now, Paludal Caverns and SoldungB, now are not working... I don't understand why I am losing zones
Forum: Support::General Support 02-10-2017, 08:16 AM
Replies: 2
Views: 2,453
Posted By Jhop16
Zone not booting

I zoned into Soldunga and EQ froze up, and now I cant log in from the char select, the world.exe window says Zone Bootup timer expired. And I also got a client crash error when I tried to #zone there...
Forum: Support::General Support 01-11-2017, 06:14 PM
Replies: 1
Views: 2,654
Posted By Jhop16
Bots not shrinking

I use ^size shrink command, because #bot shrink, or shrinkme doesn't work...

but the ^size shrink works, but bots don't cast it, says attempting to cast shrink, then they just don't cast it, they...
Forum: Support::General Support 01-11-2017, 01:49 PM
Replies: 4
Views: 2,346
Posted By Jhop16
what it is they don't have the models on there...

what it is they don't have the models on there games, like new elemental models for example, they just see Humans as pets where I see the new elements
Forum: Support::General Support 01-11-2017, 12:15 PM
Replies: 4
Views: 2,346
Posted By Jhop16
Changing NPCs on server

So i did some race changes to NPCs & Pets on my server, but nobody that plays on the server can see them, they all pop up as Humans, is there something I am suppose to send them to put in there...
Forum: Support::General Support 01-01-2017, 09:04 AM
Replies: 11
Views: 3,299
Posted By Jhop16
doesn't do it at lvl 70, only at lower levels?......

doesn't do it at lvl 70, only at lower levels?...

it only allows my char to heal up to his health points unbuffed... when im buffed i'll have for example 2k hp, but will only let me heal to...
Forum: Support::General Support 12-31-2016, 08:48 PM
Replies: 11
Views: 3,299
Posted By Jhop16
no just regular buffs from cleric, sham bots...

no just regular buffs from cleric, sham bots etc...
doing it on multiple chars on different accounts, really ruining the experience
Forum: Support::General Support 12-24-2016, 03:15 AM
Replies: 1
Views: 2,395
Posted By Jhop16
Plane progression not supported?

I'm trying to go thru the progression and I cant even get passed the PoJustice trials, server crashes everytime I try to start a trial...
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT -4. The time now is 10:09 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3