Go Back   EQEmulator Home > EQEmulator Forums > Search Forums

Showing results 1 to 25 of 223
Search took 0.01 seconds.
Search: Posts Made By: Shiny151
Forum: Support::Windows Servers 05-26-2020, 06:52 PM
Replies: 520
Views: 177,376
Posted By Shiny151
Thanks Uleat; when I run these updates; does it...

Thanks Uleat; when I run these updates; does it stage them and then update on the next server reboot or do I need to pull them out of bin and replace them manually? (for the binaries)
Forum: Support::Windows Servers 05-24-2020, 07:18 PM
Replies: 520
Views: 177,376
Posted By Shiny151
Akk, I setup a new server with bots from your...

Akk, I setup a new server with bots from your repack about a month ago. Today I ran: "check_bot_db_updates"

The returned message is: "Database version is ahead of current binaries"

Does that...
Forum: EQEmu Operations Center 05-19-2020, 11:30 AM
Replies: 14
Views: 304
Posted By Shiny151
Sounds like your gateway is self-configuring...

Sounds like your gateway is self-configuring somehow. Do you happen to know if your router firmware has been recently updated? (sometimes your ISP will push new updates on a reboot).
Forum: EQEmu Operations Center 05-17-2020, 11:55 PM
Replies: 14
Views: 304
Posted By Shiny151
What about using a different ISP? Like a mobile...

What about using a different ISP? Like a mobile hotspot or using a laptop on another WiFi network? Just to narrow down what the issue might.
Forum: EQEmu Operations Center 05-17-2020, 08:12 PM
Replies: 14
Views: 304
Posted By Shiny151
Try deleting the user account completely from...

Try deleting the user account completely from your mysql/users table and run the query again to create it; I remember long ago I had a similar problem and that fixed it.
Forum: EQEmu Operations Center 05-17-2020, 02:12 PM
Replies: 14
Views: 304
Posted By Shiny151
No issues here; I just tested it.

No issues here; I just tested it.
Forum: Support::Windows Servers 05-16-2020, 12:15 PM
Replies: 1
Views: 114
Posted By Shiny151
In the root of your client folder, make sure you...

In the root of your client folder, make sure you have the dbstr_us text file. If you don't; grab one from the live client and move it over; or, if you do, grab a newer copy of it from the live...
Forum: Development::Bots 05-14-2020, 12:18 PM
Replies: 5
Views: 362
Posted By Shiny151
Uleat, I *might* be on to something. If you...

Uleat, I *might* be on to something.

If you create a bot and then subsequently delete that bot because maybe you accidentally created the wrong race/class/gender etc; then, you proceed to create...
Forum: Development::Bots 05-13-2020, 11:10 PM
Replies: 5
Views: 362
Posted By Shiny151
I don't believe I changed the ruleset with the...

I don't believe I changed the ruleset with the bot spawned; I could be wrong on that but as far as I remember there were no active logins at the time. And, the issue is not unique to my account. A...
Forum: Development::Bots 05-12-2020, 06:34 PM
Replies: 5
Views: 362
Posted By Shiny151
To your first question, you mean prior in another...

To your first question, you mean prior in another session? Yes, but probably never properly despawned; just a simple /camp command was issued while still spawned. If that's the case, I can't see many...
Forum: Development::Bots 05-12-2020, 02:23 AM
Replies: 5
Views: 362
Posted By Shiny151
Bot spawn limit

So I've deployed a new windows server of Akk's auto install + bots.

In my ruleset I have Bots:SpawnLimit set to 1; and it works...sorta.

Once you zone, another bot from your bot list...
Forum: Support::Windows Servers 05-03-2020, 02:35 AM
Replies: 22
Views: 5,973
Posted By Shiny151
I noticed the same issue with a new server...

I noticed the same issue with a new server deployment. I'm pretty sure they are non-existent in the current build. That is, unless you source in all of the merc tables manually. I didn't try that so...
Forum: Development::Development 04-24-2020, 08:07 PM
Replies: 0
Views: 125
Posted By Shiny151
SK bots

Running the latest binaries, is it by design that if you dismiss and then respawn an SK bot it resets their harm touch timer? Seems easily exploitable. Just wondering :)
Forum: Support::Windows Servers 04-22-2020, 06:17 PM
Replies: 6
Views: 261
Posted By Shiny151
When you say work firewall, I assume you mean...

When you say work firewall, I assume you mean your hardware/gateway, correct?

I use these on my gateway and then point those to the machine that is hosting the server, which also has ports open at...
Forum: Support::General Support 04-20-2020, 02:42 PM
Replies: 5
Views: 134
Posted By Shiny151
You said jewel crafting, correct? Which book is...

You said jewel crafting, correct? Which book is it? JewelCrft1?

Reason I ask is i deployed a brand spanking new server this morning and that book is populated in my DB.
Forum: Support::General Support 04-18-2020, 08:04 PM
Replies: 3
Views: 205
Posted By Shiny151
Probably a couple of things to check here; check...

Probably a couple of things to check here; check your World:ExpansionSettings in your rule_values table; it should be set to 16383 for the latest content and AA to be visible for whatever rule_set...
Forum: Development::GeorgeS's Tools 03-22-2020, 03:24 PM
Replies: 4
Views: 450
Posted By Shiny151
Thanks George! :)

Thanks George! :)
Forum: Support::Windows Servers 02-18-2020, 11:35 PM
Replies: 1
Views: 1,034
Posted By Shiny151
Alright, I'm close to finishing Theater of Blood...

Alright, I'm close to finishing Theater of Blood on my server so I just decided to dig around and figure this out for myself. I'm a big fan of this zone so this post is to help anyone who wants to...
Forum: Support::General Support 02-17-2020, 01:40 PM
Replies: 5
Views: 884
Posted By Shiny151
Have you tried both hard-wired and wireless...

Have you tried both hard-wired and wireless connections?
Forum: Support::General Support 02-16-2020, 05:09 PM
Replies: 5
Views: 884
Posted By Shiny151
Are you using a VPN network? I have had dodgy...

Are you using a VPN network? I have had dodgy connectivity at times with my VPN so I avoid using it when playing. Couple of things you might check...some ISPs are known to push firmware updates to...
Forum: Support::Windows Servers 01-30-2020, 11:39 PM
Replies: 1
Views: 1,034
Posted By Shiny151
Theater of Blood

I'm working on the Theater of Blood zone on my server and thought how cool would it be to enable the level 68 Harmonic Dissonance gate/port to the zone. I don't have much experience messing with AA...
Forum: Support::Windows Servers 01-20-2020, 01:08 PM
Replies: 6
Views: 1,195
Posted By Shiny151
...or that. Someone else posted installing the VS...

...or that. Someone else posted installing the VS Studio C++ 2012 Redistributable and that would fix it; but that was no bueno for me.
Forum: Support::Windows Servers 01-19-2020, 02:24 PM
Replies: 6
Views: 1,195
Posted By Shiny151
Fixed?

I ran into this issue/error trying to start the client, not the server; so your mileage may vary. This error code may be generic for a slew of .dll issues but I'm not totally sure.

I know this is...
Forum: EQEmu Operations Center 05-21-2019, 11:36 PM
Replies: 5
Views: 769
Posted By Shiny151
I've not messed around with this too much but I...

I've not messed around with this too much but I believe it has to do with global models and what models are preloaded for each zone. You could try adding them to the global model config. If that...
Forum: Support::Windows Servers 04-16-2019, 01:46 PM
Replies: 6
Views: 568
Posted By Shiny151
Check the spell list on this mob. If I remember...

Check the spell list on this mob. If I remember correctly it procs some sorta AoE spell.
Showing results 1 to 25 of 223

 
Forum Jump

All times are GMT -4. The time now is 07:07 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3