View Single Post
Old 01-26-2020, 02:59 PM
Fire Beetle
Join Date: Aug 2017
Posts: 8
Post akkadius server install files

ive managed to acquire the install files but cant run the install server batch file, it just opens then immediatly closes. even as administrator. ive moved the folder to multiple locations and the same thing happens, retyped the batch file using a new file and still the same thing, deleted some unnecessary dependancy downloads i already had from the bat file and still the same, removed multiple lines that didnt do much or wanted to install things i already had and it still doesnt want to run, im almost ready to give up on eqemu private server, this is rediculous, all server packages ive found either dont work for me or i have to compile and they still dont work, ive successfully compiled a server with no errors or warnings and cant even get any of the exes to open, no error reports or logs, no indication of what ive done wrong or missing,if someone could refer a website that has a ready to run private server that has ninimal configuration changes needed that would be great, ive never had this much trouble with a private server in my life, rsps's are easier and you can barely read the code!
Reply With Quote