Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-14-2019, 09:06 PM
bush4
Fire Beetle
 
Join Date: Jul 2018
Posts: 2
Default Zone problem?

Not sure why, but set up a server privately and everything went smooth.

Soon as i switched it to public, i can login and boot up the first character into any zone, but after they are in that zone, nobody else can load into game into any OTHER zone (people can zone in to the zone the first one does but nothing more.

Not sure what is causing this and i dont see any error logs about it after going through them, so i guess my question is doesnt anyone know why this would happen and/or a possible fix? help is greatly appreciated
Reply With Quote
  #2  
Old 03-14-2019, 09:15 PM
bush4
Fire Beetle
 
Join Date: Jul 2018
Posts: 2
Default

for anyone wondering who has same problem, i started opening ports between 7000-7100 and it seems to be working
Reply With Quote
  #3  
Old 03-14-2019, 09:58 PM
Huppy
Dragon
 
Join Date: Oct 2010
Location: Canada
Posts: 805
Default

For every zone that is booted up (player enters a zone), a zone launcher (and a port) has to be available. So if you have 20 players, all entering a different zone, you need 20 zone launchers and 20 ports available. I do believe the default in the config is 7000-7100. It can all be tailored to your own preferences, in both the config and zone launcher table in database. I have mine set to a common 7100-7500, with that port range opened up. But since my server is not public, I leave the zone launcher in database at 10 zones available for myself and a couple friends. Just keep in mind, any zones that have booted up, once empty, will not go to sleep until the timer is up that is set in database (zone table). Timer is in ms, so 5000 is 5 seconds.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:52 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3