Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-14-2017, 06:13 PM
lakedoo23
Sarnak
 
Join Date: Oct 2014
Posts: 30
Default Issue

I have tried the eq_emu_installer on 2 different Windows 7 64 bit computers and getting the same error:


Reply With Quote
  #2  
Old 07-16-2017, 01:26 AM
lakedoo23
Sarnak
 
Join Date: Oct 2014
Posts: 30
Default

So apparently the page https://github.com/EQEmu/Quests-Plugins is no longer there? So when the quest plug in is downloaded, it dies on the part trying to unzip the file that is 0 bytes of data.
Reply With Quote
  #3  
Old 07-16-2017, 09:22 AM
Ormii
Fire Beetle
 
Join Date: May 2007
Posts: 2
Default

I am having this same issue. I have tried a variety of things to get my server working without the rest of the installer but no luck :(
Reply With Quote
  #4  
Old 07-16-2017, 12:39 PM
lakedoo23
Sarnak
 
Join Date: Oct 2014
Posts: 30
Default

I am going to try and use the manual guide to setup my server, hopefully, this will get fixed.
Reply With Quote
  #5  
Old 07-16-2017, 04:38 PM
Fridgecritter
Hill Giant
 
Join Date: Feb 2008
Posts: 130
Default

Tried to setup a new server instance this morning and had this same issue.
Reply With Quote
  #6  
Old 07-16-2017, 04:39 PM
Fridgecritter
Hill Giant
 
Join Date: Feb 2008
Posts: 130
Default

Should probably post this in the thread for the server installer so Akka can look at it.
Reply With Quote
  #7  
Old 07-16-2017, 05:16 PM
Akkadius's Avatar
Akkadius
Administrator
 
Join Date: Feb 2009
Location: MN
Posts: 1,820
Default

This is broken ATM guys, I'll look at it tonight or tomorrow here
__________________
Reply With Quote
  #8  
Old 07-16-2017, 06:36 PM
lakedoo23
Sarnak
 
Join Date: Oct 2014
Posts: 30
Default

Thanks Akkadius!
Reply With Quote
  #9  
Old 07-16-2017, 10:39 PM
Akkadius's Avatar
Akkadius
Administrator
 
Join Date: Feb 2009
Location: MN
Posts: 1,820
Default

Go ahead and delete your eqemu_server.pl script in your installer directory.

Re-run your batch file as administrator and it should have a successful run this time.

https://github.com/EQEmu/Server/comm...d06bc6153daa93

Cheers
__________________
Reply With Quote
  #10  
Old 07-17-2017, 05:51 PM
Cassieze
Sarnak
 
Join Date: Aug 2005
Posts: 34
Default

BOOM and my server is working. Thanks Akka.
Reply With Quote
  #11  
Old 07-17-2017, 08:34 PM
lakedoo23
Sarnak
 
Join Date: Oct 2014
Posts: 30
Default

Thanks Akkadius for fixing script issue, however, I am still running into an issue where it seems the database is not getting imported into MySQL (Maria DB).

After the script was finished I opened a cmd window and logged into the database manager manually.



I even checked in HeidiSQL:



But the "peq" database is not there.

Here is the script output showing it not being able to create the database.


Yes, I ran the batch file in Admin mode and I made sure none of the applications were previously installed.

Any idea what would cause the installer to not setup the database correctly?
Reply With Quote
  #12  
Old 07-17-2017, 08:42 PM
Akkadius's Avatar
Akkadius
Administrator
 
Join Date: Feb 2009
Location: MN
Posts: 1,820
Default

Looks like you don't have a MySQL path, uninstall your mysql, delete mysql folder in program files and start over
__________________
Reply With Quote
  #13  
Old 07-17-2017, 09:19 PM
lakedoo23
Sarnak
 
Join Date: Oct 2014
Posts: 30
Default

Awesome, that did the trick, I had like 5 copies of each path in my System "Path" variable. Thanks again dude!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:34 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3