Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #16  
Old 10-10-2018, 12:17 PM
skywalker646
Sarnak
 
Join Date: Sep 2018
Posts: 31
Default

It's the new windows install. As for the login, it would strictly be private. Would the internal ip work for a private login with WAN users?
Reply With Quote
  #17  
Old 10-10-2018, 10:47 PM
skywalker646
Sarnak
 
Join Date: Sep 2018
Posts: 31
Default

New update...

I've managed to work it out so that i can successfully log into the game via LAN. Unfortunately I can't log in when i try to enter the game through the WAN settings from a different network.
Reply With Quote
  #18  
Old 10-11-2018, 01:30 AM
GlassDeviant's Avatar
GlassDeviant
Sarnak
 
Join Date: Oct 2018
Location: Third rock from Sol
Posts: 65
Default

ok, here's a scenario.

Bob makes a server, puts it on his LAN. Bob, Lois and Clark share a flat, so they all use the internal IP. Bert and Ernie have a flat upstairs and access Bob's wireless router directly, so they use the internal IP. Thelma and Louise live across town so they have to come in via the internet, so they have to use the external IP. Assuming default ports on the EQ clients and server, port 5999 has to be opened up or forwarded on the router and/or any dsl/cable "modem" that sits between the EQ server and the internet. I forget whether the remote clients need their router ports forwarded too, as it's 2am and I have barely started n my first cup of wake-up juice.
__________________
-GD
Reply With Quote
  #19  
Old 10-11-2018, 07:46 AM
skywalker646
Sarnak
 
Join Date: Sep 2018
Posts: 31
Default

I have the ports forwarded on the router and included both the wan and lan ips for the loginservers in the json file. I'll try to fiddle with it more tonight. The good news is that a lan login can connect so that a victory. Thanks for all the input btw
Reply With Quote
  #20  
Old 10-11-2018, 08:33 AM
GlassDeviant's Avatar
GlassDeviant
Sarnak
 
Join Date: Oct 2018
Location: Third rock from Sol
Posts: 65
Default

I do what I can, which ain't much, I am lost here just trying to change the name of my server when logging into the game. And SQL...by Tunare, I haven't used SQL in over 20 years! There was no such thing as MySQL, let alone Heidi, when I last programmed in Oracle SQL+Forms.
__________________
-GD
Reply With Quote
  #21  
Old 10-11-2018, 11:32 PM
skywalker646
Sarnak
 
Join Date: Sep 2018
Posts: 31
Default

Sadly no further luck on the WAN front. LAN is working fine though. Does anyone know what settings I should have in the login and config file for both wan and lan users to play with a private login? I cant figure out what I'm missing
Reply With Quote
  #22  
Old 10-12-2018, 04:35 AM
GlassDeviant's Avatar
GlassDeviant
Sarnak
 
Join Date: Oct 2018
Location: Third rock from Sol
Posts: 65
Default

I honestly can't see why that wouldn't work, unless the server is doing some sort of IP tracking and you need to set something in its config file.
__________________
-GD
Reply With Quote
  #23  
Old 10-13-2018, 11:54 PM
skywalker646
Sarnak
 
Join Date: Sep 2018
Posts: 31
Default

I have been fiddling around more and it seems that even though the install adds in port rules and I've added port forwarding to the router, some ports still seem closed. Does anyone know why that might be or what can be done?
Reply With Quote
  #24  
Old 10-14-2018, 12:35 AM
GlassDeviant's Avatar
GlassDeviant
Sarnak
 
Join Date: Oct 2018
Location: Third rock from Sol
Posts: 65
Default

The only thing I can think of is very old school, put up a port monitoring utility that tracks every port that an executable tries to communicate on, and run it both during a local attempt at playing to see what works and a remote attempt to see what doesn't.
__________________
-GD
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:53 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3