Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-11-2021, 12:07 PM
theoneptd
Fire Beetle
 
Join Date: May 2010
Posts: 8
Thumbs down Fresh Windows install

From this page:
https://eqemu.gitbook.io/server/cate...lation-windows

I downloaded and ran the installer, added bot capabilities and ran the server.

Created a character and upon entering the world, the Vet AA did not get granted. I also quickly did the charm quest in the tutorial zone to gain a level, and I did not get any skills raised.

Both of those functions should have been executed.

NOTHING in /quests/global/global_player.lua executed ( I removed the global_player.pl file prior to starting the server )

Second time I had to basically wipe out 5 days of custom work because of issues with the global_player.lua file not executing correctly. I could not figure out why this keeps breaking, and this is a fresh install.

Went out and check on NPC's that have lua scripts, and none are working.

Last edited by theoneptd; 02-11-2021 at 01:43 PM.. Reason: ALL lua scripts are not working
Reply With Quote
  #2  
Old 02-11-2021, 05:33 PM
joligario's Avatar
joligario
Developer
 
Join Date: Mar 2003
Posts: 1,451
Default

Source was updated today. Lua works again.
Reply With Quote
  #3  
Old 02-11-2021, 05:49 PM
Huppy
Demi-God
 
Join Date: Oct 2010
Posts: 1,124
Default

Quote:
Originally Posted by joligario View Post
Source was updated today. Lua works again.
Quote:
Originally Posted by theoneptd View Post
Second time I had to basically wipe out 5 days of custom work because of issues with the global_player.lua file not executing correctly.
I try to encourage people not to "wipe everything", when one thing is not functioning properly, but some get too impatient during the troubleshooting process.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:21 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3