Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::General Support

Support::General Support Post all topics here having to do with errors while trying to connect to an EQEMu server but not about the setup/running of the Server itself.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-14-2019, 03:20 PM
CrankWar
Fire Beetle
 
Join Date: Mar 2009
Location: Venus
Posts: 11
Default Upgraded Version now not appearing in login.eqemulator.net list

I had a fine running server but then i got interested in Akkadius's polygon mesh pathing so I wanted to upgrade to get those map changes.

It seems everything updated and I am getting no obvious error message but I am no longer appearing in the server list.

Any suggestions would be great I upgraded using eqemu_server.pl. I did the maps then the client and it seems it did the Database pieces it needed on its own.

Thanks for any help you can provide, I have read several of these posts including the one Huppy recently linked on another thread. So far no dice.

-------------------------------------------------------------------------

What The World.exe is telling me

[World Server] Loading server configuration..
[World Server] CURRENT_VERSION: 1.1.3
[World Server] Added loginserver login.eqemulator.net:5998
[World Server] Connecting to MySQL root@localhost:3306...
[Status] Starting File Log 'logs/world_20776.log'
[World Server] Checking Database Conversions..
[Copy] folder doesn't exist, creating 'updates_staged/'
[Update] No script update necessary...
[Info] For EQEmu Server management utilities - run eqemu_server.pl
[Update] Database up to date...
[World Server] Loading variables..
[World Server] Purging expired data buckets...
[World Server] Loading zones..
[World Server] Clearing groups..
[World Server] Clearing raids..
[World Server] Clearing inventory snapshots..
[World Server] Loading items..
[World Server] Loading skill caps..
[World Server] Loading guilds..
[World Server] Loaded default rule set 'default'
[World Server] Initialized dynamic dictionary entries
[World Server] Loading EQ time of day..
[World Server] Loading launcher list..
[World Server] Reboot zone modes OFF
[World Server] Deleted 0 stale player corpses from database
[World Server] Loading adventures...
[World Server] Purging expired instances
[World Server] Loading char create info...
[World Server] Server (TCP) listener started.
[World Server] New Zone Server connection from 82d5f99b-c91b-435e-a58c-ca67198d6090 at 127.0.0.1:53182

My eqemu_config.json

{
"server" : {
"chatserver" : {
"host" : "",
"port" : "7500"
},
"database" : {
"db" : "peq",
"host" : "localhost",
"password" : "eqemu",
"port" : "3306",
"username" : "root"
},
"mailserver" : {
"host" : "",
"port" : "7500"
},
"qsdatabase" : {
"db" : "peq",
"host" : "localhost",
"password" : "eqemu",
"port" : "3306",
"username" : "root"
},
"webinterface" : {
"port" : "9081"
},
"world" : {
"http" : {
"enabled" : "true",
"mimefile" : "mime.types",
"port" : "9080"
},
"key" : "QkeqnxU0Z199pg3ipRucds1hIkJgoul",
"loginserver1" : {
"account" : "",
"host" : "login.eqemulator.net",
"password" : "",
"port" : "5998"
},
"longname" : "Pigs Romp and Stomp",
"shortname" : "Pigs Romp and Stomp",
"tcp" : {
"ip" : "127.0.0.1",
"port" : "9000",
"telnet" : "enable"
}
},
"zones" : {
"defaultstatus" : "0",
"ports" : {
"high" : "7400",
"low" : "7000"
}
}
}
}


My Open Ports


EQ 9000,7000:7500 192.168.5.142 BOTH (TCP AND UDP)
EQ 5998,5999,7778 192.168.5.142 BOTH
Reply With Quote
  #2  
Old 05-14-2019, 07:38 PM
CrankWar
Fire Beetle
 
Join Date: Mar 2009
Location: Venus
Posts: 11
Default

I resolved this with fresh install , downgrading to old SQL then fixing what broke.

So ignore this thread now thanks.
Reply With Quote
  #3  
Old 05-15-2019, 10:56 AM
CrankWar
Fire Beetle
 
Join Date: Mar 2009
Location: Venus
Posts: 11
Default

As a side not though, the polygon mesh is so much better than the old pathing nodes. Great work Akkadius and anyone else who did that.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:28 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3