Go Back   EQEmulator Home > EQEmulator Forums > Development > Development::Bugs

Development::Bugs Bug reports which have been deemed true bugs, so they dont get lost elsewhere.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-17-2007, 03:23 PM
arew264
Fire Beetle
 
Join Date: Sep 2006
Posts: 22
Default Any Word on the Bald Players?

I'm just wondering if the devs are aware of the bug that causes players to lose their hair. This isn't a major bug, it's just very obvious and pretty ugly looking.
Reply With Quote
  #2  
Old 12-26-2007, 10:02 AM
TheLieka
Developer
 
Join Date: Oct 2004
Location: THE ATL (wut wut)
Posts: 325
Default

If you set your expansions variable to less than 3, then it'll force pre-luclin models to the clients. It also disables maps for non-city / newbie zones. It's pretty handy.

Dax
__________________
Daxum



Former ServerOp - Vallon Zek / Tallon Zek Emu Server - Legit / Guild PvP - (2007 - 2011 RIP)
Reply With Quote
  #3  
Old 09-15-2008, 06:27 AM
addixion
Fire Beetle
 
Join Date: Sep 2008
Location: nowhere
Posts: 25
Default

Dax iv no clue what you just said but.. uhm HOORAH!? i think...(point being is this server side or Player side.. because i have this bug..and if its player im lost at your instruction and wish youd noobafie them hehe)
Reply With Quote
  #4  
Old 09-15-2008, 07:48 AM
trevius's Avatar
trevius
Developer
 
Join Date: Aug 2006
Location: USA
Posts: 5,947
Default

His instructions are for server admins only, not for players. This problem should be fixed, or mostly fixed in the latest versions of the emulator release. If you are seeing this bug, then the server you are playing on might be running old emulator code before the fixes were added.
__________________
Trevazar/Trevius Owner of: Storm Haven
Everquest Emulator FAQ (Frequently Asked Questions) - Read It!
Reply With Quote
  #5  
Old 06-16-2009, 09:12 PM
trevius's Avatar
trevius
Developer
 
Join Date: Aug 2006
Location: USA
Posts: 5,947
Default

This bug is now fully resolved. Maybe we need to make a Resolved Bugs section of the forums so we can start moving bug reports through the right process to make tracking and fixing easier.

1.Initial Bug Report would go in:
Development::Bug Reports

2. Bugs that have been Verified by a Dev or Mod would be moved to
Development::Confirmed Bugs

3. Once a Bug has been verified and resolved, it would then be moved to
Development::Resolved Bugs

Or something like that.
__________________
Trevazar/Trevius Owner of: Storm Haven
Everquest Emulator FAQ (Frequently Asked Questions) - Read It!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:26 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3