Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::General Support

Support::General Support Post all topics here having to do with errors while trying to connect to an EQEMu server but not about the setup/running of the Server itself.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-02-2021, 03:47 PM
vbmike
Fire Beetle
 
Join Date: Sep 2010
Posts: 1
Default Missing Character

MIA
Coder, level 34 halfling warrior
Blue server

I quit playing for a bit, then switched to playing on Green. I had 4 characters I played on blue, of which one is no longer showing up on my character select.

My logs show the last time I played him was 22 Sep 2018, so I guess it's a long shot. I have never shared my password, and I did not delete my character.
Reply With Quote
  #2  
Old 04-02-2021, 05:28 PM
Sturm
Hill Giant
 
Join Date: Dec 2015
Posts: 101
Default

Wrong forum mate. You're looking for:
https://www.project1999.com/forums/

This forum is for the eqemulator project, not a specific server.

Good luck with your character and Happy Adventuring!
__________________
Developer of the Imperium Server.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:37 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3