Go Back   EQEmulator Home > EQEmulator Forums > Development > Development::Development

Development::Development Forum for development topics and for those interested in EQEMu development. (Not a support forum)

Reply
 
Thread Tools Display Modes
  #16  
Old 11-30-2019, 06:45 PM
Huppy
Dragon
 
Join Date: Oct 2010
Location: Canada
Posts: 922
Default

If you have GIT installed, it makes it easy to simply run "git pull" and pulls just the updates to the folder. This issue is being discussed on Discord right now. It's a "known issue", it's just on a different channel than I was aware of. But I would encourage you to keep your maps updated.
__________________
Everyday I wake up with a whole new attitude ....
Reply With Quote
  #17  
Old 11-30-2019, 06:52 PM
strugglegenerator
Hill Giant
 
Join Date: May 2012
Location: Riverhead, New York
Posts: 157
Default

Ok I understand now.

Does it matter that I didn't compile my server? I just used the Akka installer.
Reply With Quote
  #18  
Old 11-30-2019, 06:54 PM
Huppy
Dragon
 
Join Date: Oct 2010
Location: Canada
Posts: 922
Default

Quote:
Originally Posted by strugglegenerator View Post
Ok I understand now.

Does it matter that I didn't compile my server? I just used the Akka installer.
Oh no, that won't matter, the binaries you get from the installer is built from the same code. By default it usually grabs the "stable" version.
__________________
Everyday I wake up with a whole new attitude ....
Reply With Quote
  #19  
Old 11-30-2019, 11:36 PM
Uleat's Avatar
Uleat
Developer
 
Join Date: Apr 2012
Location: North Carolina
Posts: 2,700
Default

That has changed.

The installer now pulls from the 'unstable' archive for non-bots installs.

For now, any binaries updates need to come from there since the 'stable' repo is so far out of date - enough to cause server issues.


Note: If you're running a bots server, then you'll need to grab the latest 'unstable' binaries since the installer is still pulling from the 'stable' repo.
__________________
Uleat of Bertoxxulous

Compilin' Dirty
Reply With Quote
  #20  
Old 11-30-2019, 11:55 PM
Huppy
Dragon
 
Join Date: Oct 2010
Location: Canada
Posts: 922
Default

Quote:
Originally Posted by Uleat View Post
That has changed.

The installer now pulls from the 'unstable' archive for non-bots installs.
Ok, thanks Uleat. Not sure when that changed, but for anyone who might think they need to update their binaries, and doesn't know how, if you run that eqemu_server.pl file (by itself). In a cmd window (in server folder), just type perl eqemu_server.pl it will bring up a menu. Type assets to get another sub-menu. You will see windows_server_latest.
__________________
Everyday I wake up with a whole new attitude ....
Reply With Quote
  #21  
Old 12-02-2019, 11:16 AM
strugglegenerator
Hill Giant
 
Join Date: May 2012
Location: Riverhead, New York
Posts: 157
Default

The new .nav for Burning Woods has resolved the issue for me. If I see it happen again, I'll re-post here, but for now I can no longer replicate the issue. Thank you for the help!
Reply With Quote
  #22  
Old 12-02-2019, 11:40 AM
strugglegenerator
Hill Giant
 
Join Date: May 2012
Location: Riverhead, New York
Posts: 157
Default

I'm not sure if these issues are related, but there are several NPC's in gukbottom that also fall through the floors (not when fleeing, just in general). Could just be a normal function of gukbottom though, since I do remember it being buggy as hell with the pathing to begin with.
Reply With Quote
  #23  
Old 12-02-2019, 01:44 PM
chrsschb's Avatar
chrsschb
Dragon
 
Join Date: Nov 2008
Location: GA
Posts: 868
Default

Quote:
Originally Posted by strugglegenerator View Post
The new .nav for Burning Woods has resolved the issue for me. If I see it happen again, I'll re-post here, but for now I can no longer replicate the issue. Thank you for the help!
Weird, it didn't fix it for me
__________________
Clumsy's World: Resurgence
Clumsy's World [2006-2012]
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:06 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3