Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::General Support

Support::General Support Post all topics here having to do with errors while trying to connect to an EQEMu server but not about the setup/running of the Server itself.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-29-2019, 10:27 PM
eoneqemu
Fire Beetle
 
Join Date: Nov 2017
Posts: 3
Default Loginserver Accounts (new accounts)

I've created 6 new loginserver accounts on my forum account (once per week From October 8th to today, Nov 29th).
1 of the loginserver accounts logs in, the other 5 do not. They give me wrong password/username error message. The Oct 8th created account works, but the ones from Oct 15th to Nov 29th do not.
  • I've reset the passwords individually.
  • I've reset the password to something different.
  • I've use sms verification and reset all my passwords.
  • I've manually typed in the username and password.
I have 18 previous loginserver accounts and they have no issues.
Reply With Quote
  #2  
Old 11-30-2019, 12:02 AM
FievelMousey
Hill Giant
 
Join Date: Jan 2004
Posts: 122
Default

Sounds lie a issue i had one mine it kept saying invalid pass but i know was GOOD and good luck EVER getting help on the issue i had ZERO luck
Reply With Quote
  #3  
Old 12-01-2019, 08:42 PM
eoneqemu
Fire Beetle
 
Join Date: Nov 2017
Posts: 3
Default

Had a server admin reach out to me and we resolved the issue. Issue was not on EQEmu "side of things".
Reply With Quote
  #4  
Old 12-02-2019, 03:31 PM
ojeffkrofchiko
Fire Beetle
 
Join Date: Apr 2019
Location: Chicago
Posts: 1
Default

I am having the same problem on mine. I just changed the password and it is saying I am entering it incorrectly when I try to log in. I need help badly, very frustrated.
Reply With Quote
  #5  
Old 12-02-2019, 07:21 PM
eoneqemu
Fire Beetle
 
Join Date: Nov 2017
Posts: 3
Default

I play on PEQ, the peq admin had to nuke the account link and had me redo the linking, after that It linked correctly and no longer received the username/password error.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:37 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3