Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::General Support

Support::General Support Post all topics here having to do with errors while trying to connect to an EQEMu server but not about the setup/running of the Server itself.

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 03-19-2017, 11:02 PM
Dagan
Fire Beetle
 
Join Date: Feb 2015
Location: las vegas
Posts: 2
Default Help please!

i played P99 a year ago and i got my same account and for some reason my old characters arent showing up please help!
  #2  
Old 03-19-2017, 11:18 PM
Uleat's Avatar
Uleat
Developer
 
Join Date: Apr 2012
Location: North Carolina
Posts: 2,240
Default

http://www.eqemulator.org/forums/showthread.php?t=36423

Please contact p99 admins on their website or through in-game means.
__________________
Uleat of Bertoxxulous

Compilin' Dirty
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:37 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3