Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::General Support

Support::General Support Post all topics here having to do with errors while trying to connect to an EQEMu server but not about the setup/running of the Server itself.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-09-2022, 01:58 PM
Anklesteiner
Fire Beetle
 
Join Date: Oct 2018
Posts: 4
Default Confirmation emails for new accounts not working?

Registered for a new account to park a mule in the bazaar and it's been 30 minutes now and I have yet to receive the confirmation email to activate the new account. Is this service down at the moment?

Thanks.

Edit - Been well over an hour now and still waiting.

Edit 2 - Been over 2 hours now. Still no confirmation email. And yes, I have checked my spam folder.

Edit 3 - I tried the account creation process again with a new name and email and, again, the confirmation email has not been sent so I'm safely assuming the process is broken at the moment.

Edit 4 - Coming up on 5 hours on the first try, over an hour on the second try and still no confirmation emails.

Edit 5 - Still no confirmation email for either new account. I'm giving up at this point. Hopefully the issue resolves, or someone could be kind enough to provide more information about why this process is not working. I'm incredibly frustrated. Good luck everyone.

Edit 6 - Over 24 hours later - still no conformation emails.
Reply With Quote
  #2  
Old 01-11-2022, 11:46 AM
Anklesteiner
Fire Beetle
 
Join Date: Oct 2018
Posts: 4
Default

No longer able to edit my post now.

Coming up on 48 hours since I signed up - still no confirmation email on either account.
Reply With Quote
  #3  
Old 01-12-2022, 03:17 AM
Anklesteiner
Fire Beetle
 
Join Date: Oct 2018
Posts: 4
Default

So. I signed up for a new account, yet again, this time using a United States VPN (I'm in Canada) and the registration email came immediately to email I registered with.

I have no idea what the issue here is, but I managed to get another account setup.

Thanks.
Reply With Quote
  #4  
Old 03-30-2022, 10:50 PM
Anklesteiner
Fire Beetle
 
Join Date: Oct 2018
Posts: 4
Default

Quote:
Originally Posted by fnaf View Post
No confirmation email but you still can post. Really.

You must have missed the part where it was a new account created, not this account. I resolved this a long time ago as detailed in the thread but thanks for your reply I guess.

Last edited by joligario; 03-31-2022 at 07:42 AM.. Reason: Remove spam
Reply With Quote
  #5  
Old 04-03-2022, 10:44 PM
Bman703
Fire Beetle
 
Join Date: Sep 2014
Location: 1113fsefesfa
Posts: 2
Default

yep im having this issue too
Reply With Quote
  #6  
Old 04-06-2022, 02:27 PM
chiagod
Fire Beetle
 
Join Date: Dec 2008
Location: US
Posts: 2
Default

I had the same issue. It was resolved by requesting a new email using this tool:

http://www.eqemulator.org/forums/reg...o=requestemail
Reply With Quote
  #7  
Old 04-23-2022, 05:24 AM
Calmethar
Fire Beetle
 
Join Date: Jun 2010
Posts: 1
Default

Quote:
Originally Posted by chiagod View Post
I had the same issue. It was resolved by requesting a new email using this tool:

http://www.eqemulator.org/forums/reg...o=requestemail
Worked here as well. Thanks, much appreciated.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:11 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3