Go Back   EQEmulator Home > EQEmulator Forums > General > General::General Discussion

General::General Discussion General discussion about EverQuest(tm), EQEMu, and related topics.
Do not post support topics here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-12-2021, 12:21 PM
Azerin
Fire Beetle
 
Join Date: Jan 2021
Location: New Jersey
Posts: 7
Question Forming a guild?

Hey all,

First, this program is outstanding, a few of my friends and we are already having a lots of fun on our personal server.

How do we form a guild? Is there a NPC I need to speak to or a command? Do I need to be in a group of a certain number? We just want to get tribute going, and we haven't played in like a decade.

Thanks!
Reply With Quote
  #2  
Old 01-12-2021, 01:44 PM
demonstar55
Developer
 
Join Date: Apr 2008
Location: MA
Posts: 1,146
Default

Depends on client. Older clients a GM needs to use the #guild command, newer clients can hit Alt+G (default bindings) and create a new guild.

Guild Tribute hasn't been implemented yet.
Reply With Quote
  #3  
Old 01-12-2021, 02:39 PM
Azerin
Fire Beetle
 
Join Date: Jan 2021
Location: New Jersey
Posts: 7
Default

its a fresh install - titanium, I just followed the server rules - and I can alt+g to bring up the guild window, but there is no command to create a guild.

I need to take a toon and make it a GM so I can do stuff with it. thanks

-Jeremy
Reply With Quote
  #4  
Old 01-12-2021, 06:51 PM
demonstar55
Developer
 
Join Date: Apr 2008
Location: MA
Posts: 1,146
Default

Yeah, Tit needs to use #guild.
Reply With Quote
  #5  
Old 01-12-2021, 07:06 PM
Azerin
Fire Beetle
 
Join Date: Jan 2021
Location: New Jersey
Posts: 7
Default

So stupid question, I own the server, how do I make a character a GM? I saw something when I set it up for have since forgot how
Reply With Quote
  #6  
Old 01-12-2021, 07:19 PM
joligario's Avatar
joligario
Developer
 
Join Date: Mar 2003
Posts: 1,430
Default

https://eqemu.gitbook.io/server/cate...nning-a-server
Reply With Quote
  #7  
Old 01-14-2021, 04:00 PM
Azerin
Fire Beetle
 
Join Date: Jan 2021
Location: New Jersey
Posts: 7
Default

Finally set up a GM account. Now when I try, I'm using #Guildcreate guildname

It then says "tell your 0 members to #guildapprove 1, you have 30 mins to create your guild".

I had another character type #guildapprove 1 but it says "Unable to add to list".

What am I doing wrong now? thanks.
Reply With Quote
  #8  
Old 01-14-2021, 04:03 PM
Azerin
Fire Beetle
 
Join Date: Jan 2021
Location: New Jersey
Posts: 7
Default

NVM I used guild help, it's create name guildname. duh

thanks all.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:48 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3