Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-13-2021, 01:54 AM
Dryamzord01
Hill Giant
 
Join Date: Jul 2018
Posts: 157
Unhappy help with my server

When people enter my server, it seems that my server expels them, when I give / who all, they appear as unknown and do not enter, do you know what could be happening?
Reply With Quote
  #2  
Old Today, 01:05 AM
Nightrider84's Avatar
Nightrider84
Discordant
 
Join Date: Aug 2010
Location: Colorado
Posts: 385
Default

Kind of sounds like your zone.exe isnt running so the zones are not booting when a player tries to enter them. Or you have to low of a limit on the amount of zones running at one time and the server can't boot enough zones up.
__________________
__________________
Supernova - GM/Developer
"Secrets of Faydwer"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:22 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3