Go Back   EQEmulator Home > EQEmulator Forums > Support > Spell Support

Spell Support Broken Spells? Want them Fixed? Request it here.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-03-2020, 03:24 PM
kingsongome
Fire Beetle
 
Join Date: Feb 2020
Posts: 5
Default Spellcasting effects cutting out before spell has finished casting!!

I remember way back in the day when I'd cast spells the effects around my character (during the cast bar) would persist until the spell completed. Now they all seem to play for a second or two then vanish. I've done some Googling and poked around in the in-game settings and couldn't find a relevant setting to bring back the old behavior.

I'm sure everyone is used to it by now but I am finding it pretty strange and would like to go back to how it was even if it requires me to edit some files or patch something.
Reply With Quote
  #2  
Old 02-04-2020, 02:54 PM
strugglegenerator's Avatar
strugglegenerator
Hill Giant
 
Join Date: May 2012
Location: Riverhead, New York
Posts: 192
Question

That's how it works on mine by default using Titanium client.

For instance, if I cast a spell, then duck, the spell effects continue to cast, even though the spell is going to get interrupted when it's finished. What client are you using?
__________________
EQFC - Everquest Fighting Champsionship
Live on Twitch at https://www.twitch.tv/everquestfc
Join our Facebook group https://www.facebook.com/groups/2657989807809785/
Subscribe on YouTube: https://www.youtube.com/channel/UCnR..._as=subscriber
Reply With Quote
  #3  
Old 02-05-2020, 02:53 AM
kingsongome
Fire Beetle
 
Join Date: Feb 2020
Posts: 5
Default

Quote:
Originally Posted by kingsongome View Post
I remember way back in the day when I'd cast spells the effects around my character (during the cast bar) would persist until the spell completed. Now they all seem to play for a second or two then vanish. I've done some Googling and poked around in the in-game settings and couldn't find a relevant setting to bring back the old behavior.appvalley tutuapp tweakbox


I'm sure everyone is used to it by now but I am finding it pretty strange and would like to go back to how it was even if it requires me to edit some files or patch something.

issue solved!!
Reply With Quote
  #4  
Old 02-24-2020, 11:31 AM
strugglegenerator's Avatar
strugglegenerator
Hill Giant
 
Join Date: May 2012
Location: Riverhead, New York
Posts: 192
Default

How did you solve it?
__________________
EQFC - Everquest Fighting Champsionship
Live on Twitch at https://www.twitch.tv/everquestfc
Join our Facebook group https://www.facebook.com/groups/2657989807809785/
Subscribe on YouTube: https://www.youtube.com/channel/UCnR..._as=subscriber
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:21 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3