Go Back   EQEmulator Home > EQEmulator Forums > Development > Development::Bug Reports

Development::Bug Reports Post detailed bug reports and what you would like to see next in the emu here.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-11-2019, 02:48 AM
Tom Cross
Fire Beetle
 
Join Date: Feb 2019
Location: New York
Posts: 9
Default bug_reports table

I noticed when the updates try to run this one - 2018_02_18_bug_reports.sql it comes up with an error - 1067 - Invalid default value for 'report_datetime' and doesn't create the table. But I also noticed there is also a table named 'bugs' already. Is the 'bug_reports' still needed?
__________________
_______________________
Bitchin smiles for everyone
HTTP://EQLUCLIN.INFO
Reply With Quote
  #2  
Old 02-11-2019, 03:01 AM
Uleat's Avatar
Uleat
Developer
 
Join Date: Apr 2012
Location: North Carolina
Posts: 2,548
Default

`bugs`, I believe, is the old table.

`bug_reports` should be the new table .. I think it's use is enabled via an option.

Not sure why is reporting that way..I'll have to look into it.
__________________
Uleat of Bertoxxulous

Compilin' Dirty
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:07 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3