Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-10-2020, 03:51 AM
donaldcanard
Sarnak
 
Join Date: Nov 2008
Location: Germany
Posts: 37
Default Birdbaths

I think I am running the latest Windows server (Note: could someone give me a hint on how I can verify this?) Also I am running the Titanium client.

I don't see any augmentation birdbaths. Is there any work arounds for this?

thank you
Reply With Quote
  #2  
Old 10-10-2020, 11:19 AM
Uleat's Avatar
Uleat
Developer
 
Join Date: Apr 2012
Location: North Carolina
Posts: 2,807
Default

I seem to remember one at the LDoN camp in NRo .. that was some time ago and I'm not sure if that's changed or not.

The only command I see looks to require the bird bath anyways.
__________________
Uleat of Bertoxxulous

Compilin' Dirty
Reply With Quote
  #3  
Old 10-10-2020, 12:58 PM
donaldcanard
Sarnak
 
Join Date: Nov 2008
Location: Germany
Posts: 37
Default

Quote:
Originally Posted by Uleat View Post
I seem to remember one at the LDoN camp in NRo .. that was some time ago and I'm not sure if that's changed or not.

The only command I see looks to require the bird bath anyways.

Thank you for your reply, but I don't think you understood my problem.

In the early days the only way to insert an augmentation into a weapon or armor was to put the augmentation and the weapon or armor into a birdbath like device. Then the augmentation would be inserted in the augmentation slot.

I know that in the current level of play, you can insert the augmentation directly in the augmentation slot. But I am playing an older version (Titanium) and it appears that you need an birdbath to do the insert.
Reply With Quote
  #4  
Old 10-10-2020, 03:13 PM
Huppy
Demi-God
 
Join Date: Oct 2010
Location: Canada
Posts: 1,019
Default

EDIT: Disregard my post. Issue is on OP's side.
Reply With Quote
  #5  
Old 10-10-2020, 04:48 PM
Huppy
Demi-God
 
Join Date: Oct 2010
Location: Canada
Posts: 1,019
Default

Quote:
Originally Posted by donaldcanard View Post
I don't see any augmentation birdbaths. Is there any work arounds for this?
The aug baths are definately there in the current PEQ. I checked all the ldon camps and bazaar, so not sure what's happening on your end. If you're in game and on a GM account, try typing #reloadstatic and see if anything shows up.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:45 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3