Go Back   EQEmulator Home > EQEmulator Forums > Development > Development::Development

Development::Development Forum for development topics and for those interested in EQEMu development. (Not a support forum)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-22-2019, 01:34 PM
strugglegenerator
Sarnak
 
Join Date: May 2012
Posts: 95
Question Special Title not displaying in game

I've created a special title in game for my character "King Rilex the Riversnake" but when I log in I only see "Rilex the Riversnake".

I pressed Shift+T to pull up the "Choose Your Title" window and it does in fact show my current title as King Rilex the Riversnake. The database also reflects the correct title in the character_data table:


What would cause my title NOT to display in the actual game (like you see in the picture below)?

Reply With Quote
  #2  
Old 09-22-2019, 02:17 PM
Kingly_Krab's Avatar
Kingly_Krab
Demi-God
 
Join Date: May 2013
Location: United States
Posts: 1,520
Default

Titles and suffixes are separate, I see "King" in titles, so i can only assume "Riversnake" is in suffixes.
Reply With Quote
  #3  
Old 09-22-2019, 02:23 PM
strugglegenerator
Sarnak
 
Join Date: May 2012
Posts: 95
Default

Either way, it doesn't show up.
Reply With Quote
  #4  
Old 09-22-2019, 02:27 PM
Huppy
Dragon
 
Join Date: Oct 2010
Location: Canada
Posts: 873
Default

Put "the Riversnake" in suffixes
__________________
Everyday I wake up with a whole new attitude ....
Reply With Quote
  #5  
Old 09-22-2019, 02:34 PM
strugglegenerator
Sarnak
 
Join Date: May 2012
Posts: 95
Default

Gave it a shot, but no change in game (restarted the server to be safe)
Reply With Quote
  #6  
Old 09-22-2019, 02:38 PM
Dhaymion
Fire Beetle
 
Join Date: Apr 2018
Location: NC
Posts: 7
Default

Running Mq2? If so turn it off, and see if there is any change.
Reply With Quote
  #7  
Old 09-22-2019, 02:47 PM
strugglegenerator
Sarnak
 
Join Date: May 2012
Posts: 95
Default

You nailed it Dhaymion. I never in a million years would of thought that MQ2 would cause such a thing. Thank you everyone for the help =)
Reply With Quote
  #8  
Old 09-22-2019, 02:52 PM
Huppy
Dragon
 
Join Date: Oct 2010
Location: Canada
Posts: 873
Default

I've never used MQ at all and it worked as it should for me. (with "the riversnake" as suffix)

__________________
Everyday I wake up with a whole new attitude ....
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:35 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3