Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-22-2018, 04:50 PM
Blyster
Fire Beetle
 
Join Date: Nov 2010
Posts: 3
Default client wont connect to UCS

Freshly installed server from Akkas server installer. Seem to have everything working properly except clients will not connect to the universal chat service and . At this time i am only testing local clients. I don't see any information in the UCS logs as if nothing is attempting to connect. Any advice would be appreciated.

The message I am getting in the client is: "Please wait while we reconnect you to the Universal Chat Service. Your request has not been sent."

Thanks
Blyster
Reply With Quote
  #2  
Old 05-23-2018, 06:32 PM
Blyster
Fire Beetle
 
Join Date: Nov 2010
Posts: 3
Default

Tried to restart from scratch, but running into the same issue.

Server is on its own machine. I am using the public login server and doing my client testing from a separate machine using rof2 client from behind my router on the same subnet.

I initially tried leaving the eqemu_config with

Code:
"chatserver": {
        "host": ""
        "port": "7500",
}
and also tried the IP of the machine running the server

Code:
"chatserver": {
        "host": "192.168.1.100"
        "port": "7500",
}
but neither works. Am i completely missing something? Thanks in advance for any guidance you could provide.
Reply With Quote
  #3  
Old 05-23-2018, 06:54 PM
Blyster
Fire Beetle
 
Join Date: Nov 2010
Posts: 3
Default

I was able to fix this by putting the 192.168.1.100 address in for mailserver as well in the eqemu_config file.
Reply With Quote
  #4  
Old 05-24-2018, 02:29 PM
GRUMPY
Discordant
 
Join Date: Oct 2016
Posts: 442
Default

Just adding a little note here, based on my own preferences. I usually use 7778 for the chat
and mailserver, just because I am using 7100-7500 for zone launchers. Seems to keep things
working smoothly. It's a preference though.
Code:
"zones" : {
               "defaultstatus" : "0",
               "ports" : {
                    "high" : "7500",
                    "low" : "7100"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:30 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3