Go Back   EQEmulator Home > EQEmulator Forums > Quests > Quests::Custom

Quests::Custom Custom Quests here

Reply
 
Thread Tools Display Modes
  #1  
Old 10-15-2018, 06:28 AM
warbleeder
Fire Beetle
 
Join Date: Feb 2011
Location: england
Posts: 7
Default Custom mercs

so i made my own merc and it was working fine ...following me around attacking etc.
i logged out of client (server was left up) when i logged back in i killed the merc and went to hire same one got erro merc failed to spawn.

i tried the obvious things... checked DB reset both client and server ... and still failed to spawn.

ive not asked here to sit back and wait for someone to give me the answer ... i am still looking into it but any advise is really appreciated.

thanks in advance
Reply With Quote
  #2  
Old 10-15-2018, 07:01 AM
warbleeder
Fire Beetle
 
Join Date: Feb 2011
Location: england
Posts: 7
Default

mercs in pok work fine
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3