Go Back   EQEmulator Home > EQEmulator Forums > General > General::General Discussion

General::General Discussion General discussion about EverQuest(tm), EQEMu, and related topics.
Do not post support topics here.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-22-2020, 09:50 PM
Draugr
Hill Giant
 
Join Date: Jan 2002
Posts: 141
Default Hill Giant Sounds?

I recall back in the early days aka 1999 of Everquest that the large humanoids (Hill Giants and maybe Cyclops) had a footstep sound effect. Today, playing on a newly installed EQemu server and latest PEQ database, the hill giants and cyclops move about silently. Is there a way to regain the old foot step sounds the hill giants and possibly cyclops made in those early days?

I remember when I was first out in West Karana back in 1999. I had no clue WTF I was doing. It was pitch black as it was the middle of the night. I knew about the Hill Giant in the zone, but never saw him. Then I hear a thump... and again... and again. I froze scared to hell that he would aggro on me. I didn't know which way to turn and run. What if I ended up running right into him? After all I couldn't see shit in that darkness. Then my decision was made for me. The thump....thump....thump of the giant's steps got louder and faster... thump...thump..thump.BANG...CRACK... ARGH....DEAD! That was that, but the fear instilled in me by just those simple giant sized footsteps made that encounter all the more memorable, and til this day I still remember it and can see it in my mind as if it were only yesterday. I hope that may be possible again with the latest EQemu and PEQ database.

Please let me know.

Thanks
__________________
John Von Draugr
Reply With Quote
  #2  
Old 08-22-2020, 10:39 PM
Huppy
Demi-God
 
Join Date: Oct 2010
Location: Canada
Posts: 1,019
Default

There was a past issue with those sounds, which was caused by the npc flymode defaulting to greater than 0. (off the ground). In the npc_types table there is a field for flymode (now), but I noticed it was set to -1 by default. I changed them all to 0, and all sounds are there, including the hill giant stomp, lol
Easy way I did it, run this query - UPDATE npc_types SET flymode = 0 WHERE flymode < 0;
Reply With Quote
  #3  
Old 08-22-2020, 11:53 PM
Draugr
Hill Giant
 
Join Date: Jan 2002
Posts: 141
Default

Thanks that worked!
__________________
John Von Draugr
Reply With Quote
  #4  
Old 09-27-2020, 08:20 PM
ChaosSlayerZ's Avatar
ChaosSlayerZ
Demi-God
 
Join Date: Mar 2009
Location: Umm
Posts: 1,452
Default

Hey I have updated my hill giant to flymode=1 but they still don't stomp =(
I am on ROF client and latest DB
Reply With Quote
  #5  
Old 09-29-2020, 12:20 AM
ChaosSlayerZ's Avatar
ChaosSlayerZ
Demi-God
 
Join Date: Mar 2009
Location: Umm
Posts: 1,452
Default

NP server update solved it
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:39 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3