Go Back   EQEmulator Home > EQEmulator Forums > General > General::Server Discussion

General::Server Discussion Discussion about emulator servers.
Do not post support topics here.

Reply
 
Thread Tools Display Modes
  #31  
Old 06-03-2019, 05:52 AM
phantomghost
Hill Giant
 
Join Date: May 2015
Posts: 123
Default

Quote:
Originally Posted by Hondo View Post
Does anyone know if there's a way to enable bots with Akkadius' Server installer?

I've installed it, merged in the above solo player rules, and everything was working great, but I'd really love to add bots to this. I've tried the server command line "assets" upgrade for bots, but it complains that the binaries are not enabled for bots.

Sounds like a blast! Thanks.
Not sure why that wouldn't work. Whenever, I run eqemu_server.pl it works. You could try moving the file to a new folder and having it build a new db so hopefully bots work. There is a way to get those binaries but I don't remember it without searching on these forums how to do it.
Reply With Quote
  #32  
Old 06-03-2019, 02:19 PM
Hondo
Fire Beetle
 
Join Date: Jul 2010
Posts: 3
Default

Quote:
Originally Posted by phantomghost View Post
Not sure why that wouldn't work. Whenever, I run eqemu_server.pl it works. You could try moving the file to a new folder and having it build a new db so hopefully bots work. There is a way to get those binaries but I don't remember it without searching on these forums how to do it.

Ok, I got it working. I think the problem was I ran the "window_server_download_bots" command while the server was running. Sorry, I'm new to all this.

So, what worked for me was:

1) Make sure the server is not running.
2) Run "eqemu_server.pl"
3) Use command "assets" then "window_server_download_bots"
4) Then go back to "main" and run "setup_bots". Not sure if this last step is necessary.

Now bots work. Thanks for your response, phantomghost! At least I knew what I was doing should be working. I just had to shutdown the server first.
Reply With Quote
  #33  
Old 06-03-2019, 02:41 PM
Uleat's Avatar
Uleat
Developer
 
Join Date: Apr 2012
Location: North Carolina
Posts: 2,661
Default

We recently updated the bots binary download to pull from the unstable build artifact.

https://github.com/EQEmu/Server/comm...142e0092d455bb

Maybe, at some point, we can update the script to have the option for both stable and unstable downloads.


P.S. This question would have probably been better suited in its own thread
__________________
Uleat of Bertoxxulous

Compilin' Dirty
Reply With Quote
  #34  
Old 07-16-2019, 03:16 PM
Irreverent
The Solo Server
 
Join Date: May 2007
Posts: 416
Default

Hrm...look what forums I found.

...pondering
__________________
OP of Irreverent Server (The Solo Server)
Our Forums
Reply With Quote
  #35  
Old 07-16-2019, 03:56 PM
woton
Fire Beetle
 
Join Date: Mar 2019
Posts: 15
Default

Quote:
Originally Posted by Irreverent View Post
Hrm...look what forums I found.

...pondering
You're alive?!!
Reply With Quote
  #36  
Old 07-16-2019, 04:46 PM
Maze_EQ
Demi-God
 
Join Date: Mar 2012
Posts: 1,097
Default

Quote:
Originally Posted by Irreverent View Post
Hrm...look what forums I found.

...pondering
plz bring up irreverent kleen
__________________
"No, thanks, man. I don't want you fucking up my life, too."

Skype:
Comerian1
Reply With Quote
  #37  
Old 07-17-2019, 04:13 AM
jakalecax's Avatar
jakalecax
Fire Beetle
 
Join Date: Nov 2009
Location: OmnomnomHIO
Posts: 11
Default

THE Fabled Irreverent!


:]
Reply With Quote
  #38  
Old 07-24-2019, 10:37 PM
Eastwood
Fire Beetle
 
Join Date: Mar 2010
Posts: 4
Default

Irreverent was fantastic!
Reply With Quote
  #39  
Old 08-05-2019, 06:17 PM
ZeitGeistDoc2
Fire Beetle
 
Join Date: Jul 2012
Posts: 1
Default

Think I accidentally posted somewhere else. Hunted down my eqemu login just to post... Irrev! Come baaaack. Nothing has filled the void that you left.

I can donate a little to help with server costs or whatever..just sayin.

Somethin somethin med school..growing family, no time for large raids or multiboxing..blahblabhh..

I neeeed a solo server. But also one with other people on it for funsies.
Reply With Quote
  #40  
Old 08-19-2019, 02:03 AM
cloudwindeq
Fire Beetle
 
Join Date: Oct 2009
Posts: 2
Default

Irreverent is legend.

King's Lair is a good solo server.
Reply With Quote
  #41  
Old 08-19-2019, 04:47 AM
woton
Fire Beetle
 
Join Date: Mar 2019
Posts: 15
Default

Quote:
Originally Posted by cloudwindeq View Post
Irreverent is legend.

King's Lair is a good solo server.
I had some fun on King's Lair, but even after they bumped the number of bots we could use to 11 there are still too many encounters that just cant be done. Dencelle is working on a solo server atm and allows us to play there. Mobs are better tuned for solo play and he is on a lot to get feedback.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:08 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3