Go Back   EQEmulator Home > EQEmulator Forums > Development > Development::Bots

Development::Bots Forum for bots.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-18-2018, 11:26 PM
John C
Sarnak
 
Join Date: Jul 2018
Location: Atlanta, GA
Posts: 46
Default Bot Combat Spam for Parsing?

I was hoping to do a little parsing and compare DPS among different bot classes, but I'm noticing I don't get combat spam from my bots. The chat window that is supposed to show all combat messages does not show hits or misses or spell damage from my bots (with the exception of crits which do show). Do others get that same behavior or is this just me? Has anyone tried to parse bot damage recently? I'm on ROF2 client just in case that makes a difference.

Thanks.
Reply With Quote
  #2  
Old 09-18-2018, 11:59 PM
Uleat's Avatar
Uleat
Developer
 
Join Date: Apr 2012
Location: North Carolina
Posts: 2,483
Default

Pretty sure I saw bot damage last night on my local server using RoF2.

Are you standing back away from melee range?

There is a distance factor involved.
__________________
Uleat of Bertoxxulous

Compilin' Dirty
Reply With Quote
  #3  
Old 09-19-2018, 08:29 AM
John C
Sarnak
 
Join Date: Jul 2018
Location: Atlanta, GA
Posts: 46
Default

Doh! I had set the combat spam in the window but had not enabled it in options. Got it working now. Thanks.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:52 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3