View Single Post
  #3  
Old 03-26-2021, 03:51 PM
image
Demi-God
 
Join Date: Jan 2002
Posts: 1,286
Default

Its been a while since ive compiled eqemu, however it is saying you need the crypt module for perl

make sure you have libssl-dev and openssl-devel

also identify any perl-Crypt packages (libcrypt?)

like..:
https://pkgs.org/download/perl-Crypt-DES
__________________
www.eq2emu.com
EQ2Emu Developer
Former EQEMu Developer / GuildWars / Zek Seasons Servers
Member of the "I hate devn00b" club.
Reply With Quote