Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-02-2021, 12:27 PM
Jackal2002
Fire Beetle
 
Join Date: Apr 2021
Location: Texas
Posts: 23
Unhappy Can some one mentor me through the setup?

Sorry but I am very confused and every time I think I am closer to being able to get the server online it seems to go and bug out on me and I'm having trouble finding info to fix the issues. if some one can walk me through a fresh in stall step by step just to get it where I can log in on it and be able to play on a home version I would really be grateful.

currently when I start with login sever I get the window for login server and the world server but the world server is constantly loading 30 zones then saying they are down then up then down then up.
Reply With Quote
  #2  
Old 05-03-2021, 06:58 PM
Jackal2002
Fire Beetle
 
Join Date: Apr 2021
Location: Texas
Posts: 23
Default

so got to the point where most things seem to work but when i launch the start with login server option the login server continually drops and restarts. is there any way to stabilize it?
Reply With Quote
  #3  
Old 05-04-2021, 08:04 AM
Zandig's Avatar
Zandig
Hill Giant
 
Join Date: Jun 2006
Location: New York City
Posts: 180
Default

What are the contents of your eqemu_config.json file?
Reply With Quote
  #4  
Old 05-04-2021, 02:12 PM
Jackal2002
Fire Beetle
 
Join Date: Apr 2021
Location: Texas
Posts: 23
Default

Was able to get it to work thanks just logged in server for fisrt time 5 min ago
Reply With Quote
  #5  
Old 05-05-2021, 12:28 AM
Jackal2002
Fire Beetle
 
Join Date: Apr 2021
Location: Texas
Posts: 23
Default

New issue, cant seem to get AA's to show up at all, keep searching forums for a fix but all the fixes seem to point to no longer viable links with in the site.

did try to update client with a new dbstr_us but that didn't fix the problem.

any ideas?
Reply With Quote
  #6  
Old 05-05-2021, 05:52 AM
joligario's Avatar
joligario
Developer
 
Join Date: Mar 2003
Posts: 1,459
Default

Quote:
Originally Posted by Jackal2002 View Post
no longer viable links with in the site
Which posts and links? We canít fix them if we donít know.
Reply With Quote
  #7  
Old 05-05-2021, 01:02 PM
Jackal2002
Fire Beetle
 
Join Date: Apr 2021
Location: Texas
Posts: 23
Default

well for instance there seems to be no information in the FAQ section of the site when i search. the server support sticky that has a link to FAQ comes up as 404 not found. this makes it hard to find known fixes to issues when if they were posted they cant be viewed. when you go down that page ( http://www.eqemulator.org/forums/showthread.php?t=26077 ) there is a post about a fixed hyperlink but that one titled ( here) by kingly crab brings up a wiki.eqemulator.org site that seems to have been removed.
Reply With Quote
  #8  
Old 05-05-2021, 03:27 PM
Jackal2002
Fire Beetle
 
Join Date: Apr 2021
Location: Texas
Posts: 23
Default

all the GeorgeS tools under tools are no longer on a domain that is active
Reply With Quote
  #9  
Old 05-05-2021, 03:54 PM
Jackal2002
Fire Beetle
 
Join Date: Apr 2021
Location: Texas
Posts: 23
Default

gave some examples. so any idea how to get aa's to show up in the aa window, or how to edit anything in the database such as spells items aa's merchant list as honestly I've tried the tool section of the guide and i cant get anything there to run as most of the "tools" don't even have an exe or application tagged file in them or the guide to use them such as the peq is so vague in the steps that my non sysadmin brain doesn't have the knowledge to find the next step.

i mean im going to be honest here i have edited my own games before but never touched server side programing. i don't even know how to start a command prompt that would interact with the server as when i start server with login server it gives me 4 command prompt looking windows that just monitor and don't have input and a pl window that seems to not be input able either. i don't see any way of altering the server so far other then logging in a character and playing with or with out gm tag.

i have no clue of what program can even read the shared files in the shared folder as they are labeled as just "file" and so i cant even start to search of what to do with them as notepad+ seems to find them "nulled" out for the most part.

i have tried with the aa's to copy a currently updated dbstr_us from a known working live client and that didn't fix the problem and i have no clue of where to put such a file in the server's set up as honestly i don't see one there to replace.

i get that this is all a lot of information you guys are handing out for free on this site and that your not obligated to help me out as you have never said hey register here and we will hold your hand and coddle you through this. but the front page makes this seem like it will be a 15 min install and you have a server and can do with in it almost anything that the game's engine will allow to be done. and i havent had that experance.
Reply With Quote
  #10  
Old 05-05-2021, 08:02 PM
joligario's Avatar
joligario
Developer
 
Join Date: Mar 2003
Posts: 1,459
Default

Quote:
Originally Posted by Jackal2002 View Post
link to FAQ comes up as 404 not found
The FAQ link is now at https://eqemu.gitbook.io/server/cate...sked-questions
Quote:
Originally Posted by Jackal2002 View Post
there is a post about a fixed hyperlink
Fixed that link as well.
Reply With Quote
  #11  
Old 05-05-2021, 08:03 PM
joligario's Avatar
joligario
Developer
 
Join Date: Mar 2003
Posts: 1,459
Default

Quote:
Originally Posted by Jackal2002 View Post
all the GeorgeS tools under tools are no longer on a domain that is active
That is his own personal effort. He pops in once in a blue moon to update his tools. Nothing we can do about that.
Reply With Quote
  #12  
Old 05-05-2021, 08:15 PM
joligario's Avatar
joligario
Developer
 
Join Date: Mar 2003
Posts: 1,459
Default

Quote:
Originally Posted by Jackal2002 View Post
any idea how to get aa's to show up in the aa window
9/10 times, AAs not showing up in the window is a database issue. Other times I've seen people using an unsupported client. You should read through the log files or post them to get some help.

Quote:
Originally Posted by Jackal2002 View Post
how to edit anything in the database such as spells items aa's merchant list
EOC2 is pretty good as there are many consolidated tools and not a whole lot of effort to get it working.
Reply With Quote
  #13  
Old 05-05-2021, 08:22 PM
Jackal2002
Fire Beetle
 
Join Date: Apr 2021
Location: Texas
Posts: 23
Default

thanks, on the log files which logs should i be looking for spacifically i know the aa's are treated as spells but i dont know if its a lack of spell data as i do have spells working
(ones from at least 60 down) and dont know if its just a ui issue.

on the eoc2 ill give it a shot thanks for getting back to me, honestly if i had some one local who knew how to set all this up i would be willing to pay them for the help any way i can donate to eqemu as apprecation for the aid?
Reply With Quote
  #14  
Old 05-05-2021, 08:51 PM
Jackal2002
Fire Beetle
 
Join Date: Apr 2021
Location: Texas
Posts: 23
Default

ok eoc 2.0, i am not sure what it needs me to enter into the fields to access it
Reply With Quote
  #15  
Old 05-05-2021, 09:39 PM
Jackal2002
Fire Beetle
 
Join Date: Apr 2021
Location: Texas
Posts: 23
Default

i followed the steps on http://www.eqemulator.org/forums/showthread.php?t=42383
however it wont let me log in one step i couldnt figure out yet might be the 3306 permission on router looking into it now
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:18 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3