Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-12-2021, 06:19 PM
bowmarc
Fire Beetle
 
Join Date: Apr 2021
Location: Illinois
Posts: 1
Default odd zones issue

Just setup a server and using the titanium client.

created a gm account and certain zones I cant load. Mainly trying POP and luclin zones. My issues is I can load into some POP zones but not all. Cant load into luclin but I have all expansions enabled ( I think).

I try vexthal and or poair and it states the command but I go no where. Try GM zone and it states it created a gm zone but i go no where. Only zone I can get into for POP is solro tower.

I tried using the latest EQ client but it keeps going to day break.

What am I missng if any help.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:29 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3