Go Back   EQEmulator Home > EQEmulator Forums > General > General::News

General::News EQemu news posts.

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 11-18-2023, 07:26 AM
Rogean's Avatar
Rogean
Administrator
 
Join Date: Jul 2003
Location: Massachusetts
Posts: 708
Default EQEmulator Migration

EQEmulator has been migrated to a new webserver running updated versions of software. If you can see this post, you are visiting the new server. Issues with emails should now be resolved.

If you had previously registered an account and did not receive an activation email, you can re-request it here: https://www.eqemulator.org/forums/re...o=requestemail
__________________
EQEmulator Developer / Administrator

Last edited by Rogean; 11-18-2023 at 07:38 AM..
  #2  
Old 11-30-2023, 06:32 PM
Palon
Fire Beetle
 
Join Date: Sep 2021
Location: Calgary
Posts: 8
Default

This link is not working.
  #3  
Old 11-30-2023, 06:35 PM
Kingly_Krab
Administrator
 
Join Date: May 2013
Location: United States
Posts: 1,590
Default

Try this link.
  #4  
Old 11-30-2023, 06:44 PM
Palon
Fire Beetle
 
Join Date: Sep 2021
Location: Calgary
Posts: 8
Default

Still nothing from this link
  #5  
Old 11-30-2023, 06:46 PM
Palon
Fire Beetle
 
Join Date: Sep 2021
Location: Calgary
Posts: 8
Default

I have checked my email, and junk email and nothing is arriving. This is fustrating as I can not reset my passwords for any of my game accounts and wanted to play with a friend tonight.
  #6  
Old 12-01-2023, 05:03 PM
Palon
Fire Beetle
 
Join Date: Sep 2021
Location: Calgary
Posts: 8
Default

Day 2 - SMS Verification Email still not being sent out. This is an issue as it is required to reset passwords for accounts. I do not want to have to lose all my progress and restart leveling my characters for my chosen server. Hopefully the big head honcho dude see's this and is able to resolve the problem.
  #7  
Old 12-19-2023, 11:25 PM
Covaxx88
Fire Beetle
 
Join Date: Jul 2022
Posts: 1
Default

Set up sms to recover my server log ins. Many hours later no sms message for code. Are there any fixes for this?

Thanks
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

   

All times are GMT -4. The time now is 12:58 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3