View Full Version : WinEQ2 help

03-27-2009, 05:36 PM
I downloaded the free Wineq2 (lite) version and I'm having trouble getting it to run the emulator. When I go into preferences to tell it the path to run i just copy and paste my shortcut path from eqemu (which works great, nothing is wrong with my game i'm just trying to get wineq to work). The trouble is when i then try to run the emulator through wineq it automatically adds a /eqgame.exe on the end of the path (after the patchme) so it wont work. if i chop off everything after everquest it still doesnt work.

I've been searching the forums and it seems either people are having in game problems with wineq2 or they tell others to not use it, but I just need someone to tell me how to get it to run properly.


03-27-2009, 11:15 PM
Hi, I'm a little confused. It sounds like you're trying to use your desktop shortcut.

Here's how I set mine up:

Open WinEQ2

Right click on the WinEQ2 icon in your system tray.

Select Options, then Preferences

Click the + beside EverQuest, causing it to expand.

Select Profiles, then pick a profile to work with.

In the "Name" field, type a something that identifies the profile as for EQemu

Click the "..." button at the end of the "EverQuest Path" field.

Navigate the window to your EverQuest Titanium folder. Do NOT cut and paste anything here.

Make sure that the "Patch" field is set to OFF. (important)

Click OK.

Right click the WinEQ2 icon in your system tray again and select Everquest, then select your unique profile name.

Please let me know if this doesn't work out for you.

03-28-2009, 01:29 PM
I did what you said and when I try to start it i can an error message:

eqgame.exe has encountered a problem and needs to close. etc etc.

the patch is off and everything (and it was never on, so i didn't mess it up earlier)

03-28-2009, 04:50 PM
Hrm, the error message you're getting usually indicates a problem between windows and eqgame.exe file. Do you still have the shortcut on your desktop that points to eqgame.exe (with patchme on the end)? If you do, do you get the same error message when you try to launch everquest that way? If you do get the same error, your eqgame.exe may be corrupt and you may need to re-install Titanium, or find eqgame.exe on the Titanium disks and copy it over.

The only other thing I can think of, is WinEQ2 requires DirectX 9. Vista ships with 7, 8 and 9 already installed, but XP automatic updates will install DX10 and remove 9.

You can download DX9 (Aug 2008 release) here:


This will not remove DX10 and you will still be able to play any games that require DX10 as normal.

03-29-2009, 08:35 PM
No, the problem isn't with the game it runs fine when i dont use wineq2. downloaded the directx9 like u said with your link but it still didn't work =(.

Guess i'll just have to box the old fashioned way unless you have any more ideas.

03-29-2009, 08:46 PM
I have the exact same problem... posted on Lavish forums but never got a reply. I have to re-install WinEQ2 and I can get it to work once. After that eqgame.exe crashes. Un-install... re-install... works once... rinse, repeat.

03-29-2009, 09:02 PM
WinEQ2 has no problems running with EQemu login/servers. I defeat all possible problems with it working by running it on Vista64 with UAC enabled and only had to give it escalated privileges.

04-05-2009, 11:22 AM
ok i went and downloaded wineq2 (lite) fromlavishsoft like everyone else. went to prefrences, but no game is listed. only wineq 2.0, and general under that. how am i supposed to get it to run with eqemu? any help would be great. thanks