EQEmulator Forums

EQEmulator Forums (http://www.eqemulator.org/forums/index.php)
-   General::News (http://www.eqemulator.org/forums/forumdisplay.php?f=594)
-   -   Linux Installers & Github Readme Updated & EQEmu Server Management Framework Overhaul (http://www.eqemulator.org/forums/showthread.php?t=40894)

Hao3w 11-18-2016 01:20 AM

Great!It's amazing!
 
Great!It's amazing!

rhyotte 03-23-2017 11:56 AM

Thanks again Akka!

Got bored and decided to fire up a CentOS 7.2 install. For some reason the wget Debian script works perfect, but the Fedora / Cent script using curb tanks with a cannot resolv error.

Now to get EoC up ;)

N0ctrnl 03-24-2017 08:58 AM

Cannot resolve is clearly an issue looking up one of the hosts it's trying to pull stuff from. Any idea which action was running when that error came up? That'll give us something to go on at least.

rhyotte 03-24-2017 03:11 PM

It was the initial start up of the script. I used the wget version instead, it worked perfect.

Thank you for the reply back. Much appreciated!

CentOS can be a bit of work to tame... After I got the server working nicely, I ended up getting annoyed at some other completely unrelated details that were fighting me and punted to Mint 18.1 cinnamon for a while. Nice and easy, with training wheels. ;) Will hit CentOS perhaps next version bump.

Akkadius 03-24-2017 03:12 PM

Debian is the way to go IMO, I run EZ and PEQ on it

rhyotte 03-24-2017 03:56 PM

Yeah, when Debian 9 is officially out I will use it. Debian is almost always solid, and reasonably easy. Not that there is anything at all wrong with 8...pretty solid actually!

rhyotte 03-31-2017 05:46 PM

So, Debian 9 now installs. I really do not have a dedicated box for just a server, so I also need to run wine for the client. Wine on Deb 9 is being a bit of a pain.

Fedora 25 most happily installs wine. It has a nice multilib setup. Debians multilib is incomplete. Heh...

I don't suppose you could poke and prod the install script for Fedora 25? PHP-MySql is deprecated as of Mariadb 7... It looks like there may also be a lua problem.

What I am trying to do is set up a server for a summer Learning & Play project. My daughter is interested in beginning to learn some of the nuts and bolts. What better way than to have a game she enjoys playing to mod on? :)

I will keep poking and prodding,

Thank you!


All times are GMT -4. The time now is 11:30 PM.

Powered by vBulletin®, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.