Go Back   EQEmulator Home > EQEmulator Forums > Search Forums

Showing results 1 to 25 of 115
Search took 0.01 seconds.
Search: Posts Made By: laxative
Forum: General::Server Discussion 11-12-2020, 09:02 AM
Replies: 3
Views: 2,973
Posted By laxative
Is this server still supported/developed? I...

Is this server still supported/developed?
I tried playing but get the error I dont have the server files

Im very interested in how you changed the client behavior!

I've done work on the...
Forum: Support::Windows Servers 02-10-2020, 12:35 PM
Replies: 1
Views: 5,512
Posted By laxative
Hey Bard, Not sure if you are following this...

Hey Bard,

Not sure if you are following this anymore, but I just went through the process of doing a fresh build. One thing is for sure, it was not smooth. There are several factors that impact.
...
Forum: Support::Windows Servers 02-09-2020, 05:40 PM
Replies: 527
Views: 225,051
Posted By laxative
Hi Akka and Uleat. I'm sure I'm probably...

Hi Akka and Uleat.

I'm sure I'm probably doing something goofy but I'm having problems with the eqemu_server.pl -

I suspected I was screwing things up by doing it all on my own ground up.. so...
Forum: Support::Windows Servers 02-08-2020, 04:04 PM
Replies: 527
Views: 225,051
Posted By laxative
scratch my question, I had to source in the...

scratch my question, I had to source in the schema in login util... I kinda thought that would be part of the login server process but not so.

After updating the schema my client connects and the...
Forum: Support::Windows Servers 02-08-2020, 10:44 AM
Replies: 527
Views: 225,051
Posted By laxative
Good day! I used this installer too just to...

Good day!

I used this installer too just to get something going so I could get back up to speed! Great stuff.

My question, when loading assets for login server, does the SQL statement include...
Forum: Support::Windows Servers 02-07-2020, 03:05 PM
Replies: 4
Views: 967
Posted By laxative
Thanks again! I grabbed emu_server.pl from...

Thanks again!

I grabbed emu_server.pl from akka's files and ran it on my instance

I remember now when the menu driven options came into the process.

I'll work on the LAN setup a bit later...
Forum: Support::Windows Servers 02-07-2020, 01:51 PM
Replies: 4
Views: 967
Posted By laxative
Hi Phantom, Thanks for reading, I wasn't...

Hi Phantom,

Thanks for reading, I wasn't clear. I can compile just fine. I'm just failing to remember the next steps, which was mostly copying a bunch of files to the server folder libs,...
Forum: Support::Windows Servers 02-07-2020, 09:44 AM
Replies: 4
Views: 967
Posted By laxative
old compile or setup docs?

Greetings,

I've got my binaries compiling, and I've got a couple separate databases downloaded. I'm just about ready to get going.

There is so much GREAT work going on and I don't want to...
Forum: Support::Windows Servers 02-02-2020, 10:29 PM
Replies: 5
Views: 1,027
Posted By laxative
you sir are the man, Im tipping a scotch to you...

you sir are the man,
Im tipping a scotch to you now.

3>------ Build started: Project: ALL_BUILD, Configuration: RelWithDebInfo Win32 ------
23>Building Custom Rule...
Forum: Support::Windows Servers 02-02-2020, 10:09 PM
Replies: 5
Views: 1,027
Posted By laxative
Smile Uleat, I'm going to get on discord tomorrow,...

Uleat,

I'm going to get on discord tomorrow, doing superbowl.

I'm using discord for my other apps and Like it. I'll try and find you

But...

I think you found out my issue.. I do have the...
Forum: Support::Windows Servers 02-02-2020, 05:58 PM
Replies: 5
Views: 1,027
Posted By laxative
Uleat?? I'm honored to get your attention! I...

Uleat?? I'm honored to get your attention!

I thought it might have been a 32/64 issue, I originally had all the x86 dependencies (still do actually) but I grabbed the 64bit dependencies too.

I...
Forum: Support::Windows Servers 02-02-2020, 02:52 PM
Replies: 5
Views: 1,027
Posted By laxative
compile error unresolved externals

Greetings

Thought I'd pick up the project again for a little while.
Did the ground up approach because there are some code changes I like to have active.

Im stuck on compiling, I get 17 to go,...
Forum: Support::Windows Servers 02-20-2018, 10:04 AM
Replies: 3
Views: 1,065
Posted By laxative
Thanks Uleat.. that 2nd link is exactly what I...

Thanks Uleat.. that 2nd link is exactly what I was looking for. I rummaged through my old emu materials this weekend and found a printed version very similar.

Is the GIT repository the same one...
Forum: Support::Windows Servers 02-16-2018, 05:16 PM
Replies: 3
Views: 1,065
Posted By laxative
Customizing code using the new installer

Hi There,

Question for the custom coders out there.

I wiped my drive a bit ago, and then happened to be looking back here and saw the modular/scripted setup. Which I've now got working pretty...
Forum: Support::Windows Servers 01-30-2018, 11:53 AM
Replies: 527
Views: 225,051
Posted By laxative
hi! Well I'm almost all the way solved now....

hi!

Well I'm almost all the way solved now. .. I did a lot of testing and found the issue to be centered around login.ini

See at work I can end up on multiple subnets depending on where I jack...
Forum: Support::Windows Servers 01-29-2018, 11:16 PM
Replies: 527
Views: 225,051
Posted By laxative
well crud, I changed the same three entries...

well crud,

I changed the same three entries on my home computer: (the two 127.0.0.1) entries in the eqemu_config.json and the login.ini and it's now working at home..

GO FIGURE..
lax.
Forum: Support::Windows Servers 01-29-2018, 11:00 PM
Replies: 527
Views: 225,051
Posted By laxative
Hi! For good measure, I ran another complete...

Hi!

For good measure, I ran another complete fresh install (earlier today was at work)

I changed as little as possible, still can't connect from any computer other than the server.

if anyone...
Forum: Support::Windows Servers 01-29-2018, 06:04 PM
Replies: 527
Views: 225,051
Posted By laxative
Hello there, long time admin here, after...

Hello there,

long time admin here, after switching to the json config file, I along with Ladrone, Durinor (around page 14) seem to be stuck with allowing remote login to get past character select....
Forum: Development::Database/World Building 12-05-2016, 09:58 PM
Replies: 0
Views: 2,649
Posted By laxative
Backup Utils for NPC updates

Good day,

As many posts start, just got my server up and running again. Being the stubborn Paladin of old, back when Iustus proved that half-elf paladins leveled WAY slower than everyone else, I...
Forum: Support::Windows Servers 08-27-2015, 03:04 PM
Replies: 6
Views: 1,806
Posted By laxative
Hi Again Shendare! Thanks for the info. Lua...

Hi Again Shendare!

Thanks for the info. Lua quest actions should be active then right?
Forum: Support::Windows Servers 08-27-2015, 09:21 AM
Replies: 6
Views: 1,806
Posted By laxative
Quick note: Fixed the database error message...

Quick note:

Fixed the database error message in regards to bots, the load_bots file I was using was referencing character_ and should have been character_data (used the load_bots.sql from the...
Forum: Support::Windows Servers 08-27-2015, 08:58 AM
Replies: 6
Views: 1,806
Posted By laxative
Fresh Server Old Problem - unknown compiler version

Hi Gang,

Decided to do a fresh code and database update. Left all my programs installed.
VS2013Desktop
Cmake.3.0.0
Git-Version 1.9.4-preview2014611
Dependencies, Perl and Lua seem to check...
Forum: Development::Development 08-26-2015, 10:34 AM
Replies: 18
Views: 3,091
Posted By laxative
Made a change and does appear to be working now. ...

Made a change and does appear to be working now.

I put the pal/sk check in the first if statement as follows:

if ((GetClass() == PALADIN || GetClass() == SHADOWKNIGHT) && GetLevel() >= 15)...
Forum: Development::Development 08-26-2015, 08:58 AM
Replies: 18
Views: 3,091
Posted By laxative
OK removed the code referencing the paladin,...

OK removed the code referencing the paladin, recompiled and tested. No Crits *level 8*
Leveled myself to 16, just to be sure there was no linkage to level 12.. no difference.

So a few...
Forum: Development::Development 08-26-2015, 08:45 AM
Replies: 18
Views: 3,091
Posted By laxative
Rules were there, I wasnt returning enough rows...

Rules were there, I wasnt returning enough rows in SQL workbench. Going to remove the Paladin lines completely see what happens.
Showing results 1 to 25 of 115

 
Forum Jump

All times are GMT -4. The time now is 06:43 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3