Go Back   EQEmulator Home > EQEmulator Forums > Development > Development::Bug Reports

Development::Bug Reports Post detailed bug reports and what you would like to see next in the emu here.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-14-2018, 03:08 AM
GRUMPY
Discordant
 
Join Date: Oct 2016
Posts: 445
Default Older BUG issue - IP Limit

Having random issues on my server with both players and myself and logging on a second
toon. The scenario is exactly as this older bug post submitted on GitHub (2017)
I have the rules set for 2 Box limit, but problem is random and not happening all the time.
When it does, takes 15 minutes to get back on from character select.

https://github.com/eqemu/server/issues/658

Just to clarify. My code is current. (May 31st).
Reply With Quote
  #2  
Old 03-19-2023, 03:28 AM
Riklin
Hill Giant
 
Join Date: May 2003
Location: Tacoma, WA
Posts: 220
Default

This is March 2023, and this issue is still occurring. I have my server set to 4 boxing and when someone tries to log in a 5th, then logs out one of their 4, and tries logging that character that would have been the 5th in, it fails once the character is selected.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:38 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3