Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::General Support

Support::General Support Post all topics here having to do with errors while trying to connect to an EQEMu server but not about the setup/running of the Server itself.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-20-2022, 06:00 PM
muddycat78
Fire Beetle
 
Join Date: Nov 2022
Posts: 2
Default Cannot login. Neither ROF2 nor Titanium

Is there a log file on my computer that will explain (our at least give me a hint) as to why I cannot login using either ROF2 or Titanium clients?

The only thing I know is:
A connection to the the server could not be reached. Please check your internet connection to make sure you are online.

Yes, this is the same computer on which I am posting this message. So I do have internet.

My ROF2 eqhost.txt:
[LoginServer]
#Host=login.eqemulator.net:5999
Host=login.projecteq.net:5999

Then I did a Brand new Titanium install following P99 instructions,
including replacing files with P99Files56.zip.
My Titanium eqhost.txt:
[LoginServer]
Host=login.eqemulator.net:5998

but I have also tried:
[LoginServer]
Host=login.projecteq.net:5998

I have both eqemulator loginserver accounts and a P99 account.

Any clues would be greatly appreciated. Thank you.
Reply With Quote
  #2  
Old 11-21-2022, 02:23 AM
Huppy's Avatar
Huppy
Demi-God
 
Join Date: Oct 2010
Posts: 1,335
Default

In your client folder, there is a sub folder called "logs". The file named dbg.txt is the log file you're looking for.
__________________
"ALL MY LINKS HAVE BEEN REMOVED."
See EQEmulator-Review.org
Reply With Quote
  #3  
Old 11-21-2022, 07:29 PM
muddycat78
Fire Beetle
 
Join Date: Nov 2022
Posts: 2
Default dbg.txt seems mostly related to graphics

Thank you for your reply, Huppy.

Even after examining the dbg.txt file, I still have the same error message.
Does it take time for the eqemulator to process a new loginserver account?

I am using a shortcut to eqgame patchme.
I am using an eqemu loginserver account.
I even tried turning off my windows firewall in case ports are blocked. (Yes, as the dbg.txt shows, I am playing in a VirtualBox. So I turned off BOTH windows firewalls, host and client.)

I have connected ROF2 before to my own personal eqemu server with t_start_server_with_login_server.bat. But even with 23 bots, it still gets lonely.

Any additional insights or suggestions would be appreciated. Thank you.

dbg.txt seems mostly related to graphics
Here are the contents of my dbg.txt for ROF2 (just tried it again):

[Mon Nov 21 18:00:20 2022]00000:Starting EverQuest (Built May 10 2013 23:30:0
[Mon Nov 21 18:00:20 2022]00001:EverQuest Configuration Type: RELEASE_NON_AVATAR
[Mon Nov 21 18:00:20 2022]00002:Timezone: UTC-5h00m
[Mon Nov 21 18:00:20 2022]00003:Loading graphics DLL.
[Mon Nov 21 18:00:20 2022]00004:Parsing INI file .\defaults.ini
[Mon Nov 21 18:00:20 2022]00005:INI file .\defaults.ini loaded.
[Mon Nov 21 18:00:20 2022]00006:Parsing INI file .\eqclient.ini
[Mon Nov 21 18:00:20 2022]00007:INI file .\eqclient.ini loaded.
[Mon Nov 21 18:00:22 2022]00008:Graphics DLL Configuration Type: GraphicsDLL9
[Mon Nov 21 18:00:22 2022]00009:Graphics DLL Version 2.00.70657
[Mon Nov 21 18:00:22 2022]00010:Initializing timers.
[Mon Nov 21 18:00:25 2022]00011:Psh (139650).
[Mon Nov 21 18:00:25 2022]00012:Checking critical files.
[Mon Nov 21 18:00:25 2022]00013:Initializing WinSock.
[Mon Nov 21 18:00:25 2022]00014:Enumerating 3D devices.
[Mon Nov 21 18:00:25 2022]00000:Found adapter #0 - VirtualBox Graphics Adapter (WDDM) (6.1.36.2435)
[Mon Nov 21 18:00:25 2022]00001:Adapter #0 - VirtualBox Graphics Adapter (WDDM) :
[Mon Nov 21 18:00:25 2022]00002:32Bit = 1, D32 = 0, D24 = 1, D16 = 1
[Mon Nov 21 18:00:25 2022]00003:16Bit(565) = 1, D32 = 0, D24 = 1, D16 = 1
[Mon Nov 21 18:00:25 2022]00004:16Bit(1555) = 0, D32 = 0, D24 = 0, D16 = 0
[Mon Nov 21 18:00:25 2022]00015:Initializing keypress handler.
[Mon Nov 21 18:00:25 2022]00016:Loading keyboard tables.
[Mon Nov 21 18:00:25 2022]00017:Creating window.
[Mon Nov 21 18:00:25 2022]00018:Checking display driver version.
[Mon Nov 21 18:00:26 2022]00019:Activating window.
[Mon Nov 21 18:00:26 2022]00005:CRender::InitDevice: Using 32bit mode.
[Mon Nov 21 18:00:26 2022]00006:CRender::InitDevice: Using vsync 0.
[Mon Nov 21 18:00:26 2022]00007:CRender::InitDevice: Using 24bit depth buffer with 8 bit stencil.
[Mon Nov 21 18:00:26 2022]00008:CRender::InitDevice: HardwareTnL Enabled.
[Mon Nov 21 18:00:26 2022]00009:Using hardware vertex shaders.
[Mon Nov 21 18:00:26 2022]00010:Initializing render system.
[Mon Nov 21 18:00:26 2022]00011:Trilinear Mipmapping available.
[Mon Nov 21 18:00:26 2022]00012:Vertex Shader Version: 3.0
[Mon Nov 21 18:00:26 2022]00013:Pixel Shader Version: 3.0
[Mon Nov 21 18:00:26 2022]00014:Initializing engine internals.
[Mon Nov 21 18:00:26 2022]00015:CRender::InitDevice completed successfully.
[Mon Nov 21 18:00:26 2022]00000:Parsing INI file ./eqlsUIConfig.ini
[Mon Nov 21 18:00:26 2022]00001:INI file ./eqlsUIConfig.ini loaded.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:31 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3