Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::General Support

Support::General Support Post all topics here having to do with errors while trying to connect to an EQEMu server but not about the setup/running of the Server itself.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-02-2022, 01:45 AM
Draco519
Fire Beetle
 
Join Date: Apr 2012
Location: Texas
Posts: 2
Default LS account password support

Hello!

I tried to get back into p99 today after i got my new setup done and realized i didn't have the correct password anymore.

Let me skip to the point.

After logging into the eqemulator forum, i went to change the password for my loginserver account and added my sms number as was recommended. After doing the sms verification, i read that it also wanted to do an email verification since my forum account already had a loginserver account on it.

Understandable.

However, i'm not getting the loginserver verification email. I even checked spam and all mail even now, hours after adding my phone number and doing the verification.

Any help on this would be appreciated. Thank you for all you do for the eq community.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:57 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3