Go Back   EQEmulator Home > EQEmulator Forums > General > General::News

General::News EQemu news posts.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-04-2021, 02:08 AM
Akkadius's Avatar
Akkadius
Administrator
 
Join Date: Feb 2009
Location: MN
Posts: 2,067
Default Loginserver Issues Part 2

The EQEmu LS continues to have issues with servers connecting even for those who have registered worldserver accounts.

18 servers are currently connected out of what is usually 150+

This will likely remain this way until Rogean has bandwidth to troubleshoot / address

Solution

Use login.projecteq.net as it is fully stable and will handle logins without issue as instructed in the previous news post http://www.eqemulator.org/forums/showthread.php?t=43438

There are currently about 60 servers connected and using it without issue. EQEmu accounts will work all the same.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:17 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3