Go Back   EQEmulator Home > EQEmulator Forums > General > General::News

General::News EQemu news posts.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-04-2021, 02:08 AM
Akkadius's Avatar
Akkadius
Administrator
 
Join Date: Feb 2009
Location: MN
Posts: 2,051
Default Loginserver Issues Part 2

The EQEmu LS continues to have issues with servers connecting even for those who have registered worldserver accounts.

18 servers are currently connected out of what is usually 150+

This will likely remain this way until Rogean has bandwidth to troubleshoot / address

Solution

Use login.projecteq.net as it is fully stable and will handle logins without issue as instructed in the previous news post http://www.eqemulator.org/forums/showthread.php?t=43438

There are currently about 60 servers connected and using it without issue. EQEmu accounts will work all the same.
Reply With Quote
  #2  
Old 11-10-2021, 05:24 PM
Hyyr
Fire Beetle
 
Join Date: Feb 2021
Location: North Carolina
Posts: 16
Default

Any other options for loginservers?

Thanks.
Reply With Quote
  #3  
Old 11-10-2021, 08:16 PM
Dhaymion
Fire Beetle
 
Join Date: Apr 2018
Location: NC
Posts: 13
Default

Your other option is setting up your very own login server.
https://docs.eqemu.io/server/categories/login-server
Reply With Quote
  #4  
Old 11-11-2021, 05:12 AM
Splose's Avatar
Splose
Developer
 
Join Date: Apr 2014
Posts: 275
Default

Quote:
Originally Posted by Hyyr View Post
Any other options for loginservers?

Thanks.
http://www.eqemulator.org/forums/showthread.php?t=43438
Reply With Quote
  #5  
Old 11-11-2021, 08:41 AM
Hyyr
Fire Beetle
 
Join Date: Feb 2021
Location: North Carolina
Posts: 16
Default

Quote:
Originally Posted by Dhaymion View Post
Your other option is setting up your very own login server.
https://docs.eqemu.io/server/categories/login-server
Thank you very much. It looks like this is my best bet, at least until they get the eqemu loginserver back up.
Reply With Quote
  #6  
Old 11-11-2021, 08:42 AM
Hyyr
Fire Beetle
 
Join Date: Feb 2021
Location: North Carolina
Posts: 16
Default

Quote:
Originally Posted by Splose View Post
I don't know why you linked this. I had already stated my issues in that thread, thanks.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:58 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3