Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::General Support

Support::General Support Post all topics here having to do with errors while trying to connect to an EQEMu server but not about the setup/running of the Server itself.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-06-2012, 02:15 AM
staramati3434
Fire Beetle
 
Join Date: Jun 2012
Location: tn
Posts: 3
Unhappy Crashing at enter world 19/20 trys, crashing when i zone almost everytime

This only aplys to the legacy of zek server. I can play on all the other servers fine and have no issues logging in or zoning.

ill try to be detailed.

Im using a lenovo laptop
amd a6 1.5 ghz quad core proccecor
8 gig ram
I have the 6650m radeon 1gig ddr3 as well as a 6620g 512 card with the ability to use crossfire, for eq i only select high performance so its uses 1 graphic card.

The issue with legacy of zek for me : when i hit enter world it either kicks me to log in screen or everquest doesnt respond, 1/20 trys i will enter world...last night for about 15 mins i was able to play and port on my druid then i crashed again.
I normally crash when i zone almost everytime.

What ive done to try and fix it, talked to gms first and they really dont know whats wrong.

I installed direct x 9
i installed wineq2
I tried running in compatablity modes
it says my graphic drivers are up to date
i set both my resolutions the same...

Ive literally spent 2 days messing with this, for some reason i think its my computer some windows 7 64 bit issue ... i dont think my everquest install is bad because i can play all other servers in all zones fine...

ROOOTED PLZ HALLLP!
Reply With Quote
  #2  
Old 06-06-2012, 04:29 AM
blackdragonsdg
Dragon
 
Join Date: Dec 2008
Location: Tennessee
Posts: 593
Default

Since you said you were able to connect and play once I will assume your client is compatiable with the server. Given what you are describing and the fact you can play on other servers I would run a tracert on the legacy of zek servers ip address to check to for dropped connections along the hops from your computer to that server.

This is a brief explanation of tracert in case you don't know how to use it.
Code:
http://kb.iu.edu/data/aihy.html
Reply With Quote
  #3  
Old 06-06-2012, 10:36 AM
image
Demi-God
 
Join Date: Jan 2002
Posts: 1,181
Default

See if this post helps:

http://www.eqemulator.org/forums/showthread.php?t=25327
__________________
www.eqpvp.com
EQEMu GuildWars Creator
Former EQEMu Developer
Member of the "I hate devn00b" club.
Reply With Quote
  #4  
Old 06-06-2012, 11:48 PM
staramati3434
Fire Beetle
 
Join Date: Jun 2012
Location: tn
Posts: 3
Default

Initializing engine internals.
2012-06-06 22:44:36 CRender::InitDevice completed successfully.
2012-06-06 22:44:36 Display options set, return code 1.
2012-06-06 22:44:36 AutoMipMapping set to 1.
2012-06-06 22:44:36 Camera created.
2012-06-06 22:44:36 Storing display options.
2012-06-06 22:44:36 Initializing fonts.
2012-06-06 22:44:36 Loading string tables.
2012-06-06 22:44:37 Initializing UI.
2012-06-06 22:44:37 Initializing UI manager.
2012-06-06 22:44:37 Initializing fonts.
2012-06-06 22:44:37 Parsing UI XML.
2012-06-06 22:44:38 Loading default UI resources.
2012-06-06 22:44:38 Initializing Music.
2012-06-06 22:44:38 Activating Load Screen.
2012-06-06 22:44:39 Display initialized.
2012-06-06 22:44:39 Initializing global data.
2012-06-06 22:44:40 Loading GlobalFroglok_chr
2012-06-06 22:44:40 Loading GlobalPCFroglok_chr
2012-06-06 22:44:40 Loading frogequip
2012-06-06 22:44:40 Loading GlobalSKE_chr2
2012-06-06 22:44:40 Loading GlobalDRK_chr
2012-06-06 22:44:40 Failed to open C:\Users\Starr R Boudreaux\Desktop\Sony\EverQuest\GlobalDRK_chr.s3d .
2012-06-06 22:44:40
2012-06-06 22:44:40 Loading Global_obj
2012-06-06 22:44:40 Loading GEquip
2012-06-06 22:44:41 Loading GEquip8
2012-06-06 22:44:41 Loading GEquip2
2012-06-06 22:44:41 Loading grass
2012-06-06 22:44:41 Loading GEquip5
2012-06-06 22:44:42 Loading GEquip4
2012-06-06 22:44:42 Loading GEquip3
2012-06-06 22:44:42 Loading loyequip
2012-06-06 22:44:42 Loading ldonequip
2012-06-06 22:44:42 Loading gatesequip
2012-06-06 22:44:42 Loading globalKEM_chr2
2012-06-06 22:44:42 Loading globalKEM_chr
2012-06-06 22:44:43 Loading VEquip
2012-06-06 22:44:43 Loading globalKEF_chr2
2012-06-06 22:44:43 Loading globalKEF_chr
2012-06-06 22:44:43 Loading Global5_chr2
2012-06-06 22:44:43 Loading Global5_chr
2012-06-06 22:44:44 Loading frog_mount_chr
2012-06-06 22:44:48 Loading rap_chr
2012-06-06 22:44:48 Loading skt_chr
2012-06-06 22:44:48 Loading Global6_chr2
2012-06-06 22:44:48 Loading Global6_chr
2012-06-06 22:44:48 Loading Global4_chr
2012-06-06 22:44:49 Loading Global_chr
2012-06-06 22:44:50 Loading Global2_chr
2012-06-06 22:44:50 Loading Global3_chr
2012-06-06 22:44:50 Initializing sky system.
2012-06-06 22:44:50 Global data initialized.
2012-06-06 22:44:50 Starting process game.
2012-06-06 22:44:50 Starting network game.
2012-06-06 22:44:50
2012-06-06 22:44:50 Starting load.
2012-06-06 22:44:50
2012-06-06 22:44:51 Attempting to load clz.EQG.
2012-06-06 22:44:51 Loaded clz.EQG.
2012-06-06 22:44:51 Verifying world files.
2012-06-06 22:44:51 Loading zone specific files.
2012-06-06 22:44:51 Initializing cameras.
2012-06-06 22:44:52 Initializing lights.
2012-06-06 22:44:52 Initializing visual effects.
2012-06-06 22:44:52 Initializing target indicator.
2012-06-06 22:44:52 Initializing player path.
2012-06-06 22:44:52 Performing post-load operations.
2012-06-06 22:44:52 Initializing precipitation system.
2012-06-06 22:44:52 World initialized: clz
2012-06-06 22:44:52 load done.
2012-06-06 22:44:52
2012-06-06 22:44:52 Starting char select.
2012-06-06 22:44:52
2012-06-06 22:44:52 Clearing display buffers.
2012-06-06 22:44:52
2012-06-06 22:44:52 Display buffers cleared.
2012-06-06 22:44:52
2012-06-06 22:44:52 Initializing character select UI.
2012-06-06 22:44:52 Resetting game UI.
2012-06-06 22:45:04 Zone Connect -- 0 -- Received MSG_ZONE_ADDRESS
2012-06-06 22:45:04 Zone addr [8.33.7.24:27163] received...
2012-06-06 22:45:04 ZONING
2012-06-06 22:45:04 Networking: Connection Closed [0] with 0 pending bytes.
2012-06-06 22:45:04 Networking: using port [64097].
2012-06-06 22:45:04 Networking: Connection Established [1]
2012-06-06 22:45:05 Connected to 8.33.7.24:27163...
2012-06-06 22:45:05
2012-06-06 22:45:05 Zone Connect -- 2 -- Sending MSG_EQ_ADDPLAYER
Reply With Quote
  #5  
Old 06-06-2012, 11:50 PM
staramati3434
Fire Beetle
 
Join Date: Jun 2012
Location: tn
Posts: 3
Default

i did a ping test and was like 109 here with no packet loss idk
Reply With Quote
  #6  
Old 06-07-2012, 02:53 PM
image
Demi-God
 
Join Date: Jan 2002
Posts: 1,181
Default

Your welcome to try again today I increased two important timeouts on the world server relating to how long your auth lasts and the time to enter into the zone.
__________________
www.eqpvp.com
EQEMu GuildWars Creator
Former EQEMu Developer
Member of the "I hate devn00b" club.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:27 AM.


 

EQEmulator is a trademark of The EQEmulator Team.
Everquest is a registered trademark of Sony Computer Entertainment America Inc.
EQEmulator is not associated with Sony, SOE, & Affiliates, in any way.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3
All material copyright of their respective artists.
All other materials Copyrightę http://www.eqemulator.net.