Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::General Support

Support::General Support Post all topics here having to do with errors while trying to connect to an EQEMu server but not about the setup/running of the Server itself.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-21-2021, 02:02 AM
Valdis2
Fire Beetle
 
Join Date: Apr 2021
Posts: 5
Default Need help

I can't seems to get the server file to install I get a error every time it finishes installing the MariaDB says it's unable to find file press any key to continue all the links I have found in the forums take me to a dead page =/
Reply With Quote
  #2  
Old 04-21-2021, 02:58 AM
EQEmpires's Avatar
EQEmpires
Fire Beetle
 
Join Date: Mar 2021
Posts: 5
Default

Quote:
Originally Posted by Valdis2 View Post
I can't seems to get the server file to install I get a error every time it finishes installing the MariaDB says it's unable to find file press any key to continue all the links I have found in the forums take me to a dead page =/
My guess is you already have an install of it so its hanging.

Are you running the one-click server installer on a clean environment?
Reply With Quote
  #3  
Old 04-21-2021, 10:08 AM
Valdis2
Fire Beetle
 
Join Date: Apr 2021
Posts: 5
Default I need help

Ya its clean going to try one more time and give up been at this for 3days might just stick to live lol
Reply With Quote
  #4  
Old 04-22-2021, 06:45 AM
EQEmpires's Avatar
EQEmpires
Fire Beetle
 
Join Date: Mar 2021
Posts: 5
Default

Quote:
Originally Posted by Valdis2 View Post
MariaDB says it's unable to find file press any key to continue all the links I have found in the forums take me to a dead page=/
Quote:
Originally Posted by Valdis2 View Post
Ya its clean going to try one more time and give up been at this for 3days might just stick to live lol
Honestly you'd be much better off learning how to compile it yourself. Looking at the guide can be daunting but I promise its really not that hard and you'll be able to have significantly more control over the customizations you can do. If you were looking for documentation there's a ground up Windows guide here and a Linux one here.

And really.. after you compile once or twice you'll know how to do it forever and won't have to rely on the server installer being updated to get your binaries.

As far as MariaDB I was thinking your PATH may have been messed up but if its a clean environment I really have no clue.. you could try downloading actual MySQL instead of MariaDB.

Hope this helps.. I wish I had more advice for ya.
Reply With Quote
  #5  
Old 04-22-2021, 09:02 AM
joligario's Avatar
joligario
Developer
 
Join Date: Mar 2003
Posts: 1,455
Default

Quote:
Originally Posted by Valdis2 View Post
all the links I have found in the forums take me to a dead page
If no one says which links are dead, we will not be able to correct them.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:27 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3