Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-17-2024, 10:34 PM
jabawok
Fire Beetle
 
Join Date: Jan 2022
Posts: 2
Default Spire zone server not loading

Hi all,

I really need some help here.
The zones server in Spire is not starting. When Spire starts I get about 10 cmd windows popping up with red text.

QueryErr MySQL Error (1146) [Table 'peq.variables' doesnt exist] Query [Select 'value' FROM variables WHERE 'varname' = Ruleset']

QueryErr MySQL Error (1146) [Table 'peq.rulesets' doesnt exist] Query [Select ruleset_id FROM rule_sets WHERE 'name' = default']

I've setup an private local server several years ago and that one still works, but i now have a dedicated pc to host. I cant for the life of me get this new server to work.

Thanks for the help
Reply With Quote
  #2  
Old 06-06-2024, 04:00 PM
WingNutt
Fire Beetle
 
Join Date: Dec 2019
Posts: 22
Default

Same issue, still working on it here too
Reply With Quote
  #3  
Old 06-07-2024, 09:08 PM
Akkadius's Avatar
Akkadius
Administrator
 
Join Date: Feb 2009
Location: MN
Posts: 2,072
Default

There were recent issues identified and patched with the latest installer that fixed this problem
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

   

All times are GMT -4. The time now is 11:29 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3