Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::General Support

Support::General Support Post all topics here having to do with errors while trying to connect to an EQEMu server but not about the setup/running of the Server itself.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-07-2024, 07:19 PM
Kelvhan
Fire Beetle
 
Join Date: May 2024
Location: U.S.
Posts: 3
Default P1999 Titanium server connect issue

I can login to server select, but when I select Green Server (for example) and then click play, it seems it tries to load, but encounters some kind of Resolution issue and goes back to launcher where you enter password. Win11 current, RTX 3070, AMD Ryzen 5 5600X, Dell 34" Ultrawide WQHD monitor,32 GB of Ram and M.2 SSD.

I tried on my other pc using a smaller monitor at 2560x1440 and I have no problems on that machine. Game loads fine. Win10pro, GTX 660 TI, Intel I5 4670k, Acer 24" monitor, 16 GB ram and a standard SSD.

Seems to be an issue with transitioning on login and Titanium specific. Has anyone found a solution for this?

I have 32 GB of Ram and M.2 SSD on the Ryzen 5 machine with the issue. I have 16 GB ram and a standard SSD on the machine that will load the game.

I have a seperate client for running Wayfarers Haven, and it connects fine.
Reply With Quote
  #2  
Old 05-07-2024, 07:22 PM
Kelvhan
Fire Beetle
 
Join Date: May 2024
Location: U.S.
Posts: 3
Default

This problem seems to be more related to ultrawide screen transition from Server Select and Titanium Client, not P1999 to be specific.
Reply With Quote
  #3  
Old 05-08-2024, 12:54 AM
Kelvhan
Fire Beetle
 
Join Date: May 2024
Location: U.S.
Posts: 3
Default

I edited eqclient.ini file under [Video Mode] to use the settings that do work with my Everquest Client and that does not work either
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

   

All times are GMT -4. The time now is 09:37 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3