Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-28-2024, 12:48 AM
Mat077
Fire Beetle
 
Join Date: Mar 2024
Location: Wyoming
Posts: 2
Exclamation Unable to mount horse

I have setup a development server so I can start doing development for a production server. I have been testing things out and have an issue with mounting a horse. When I summon a horse my character just falls through the horse and is unable to actually mount the horse and ride it. Horse summons fine just not able to actually ride it.

Does anyone have a fix for this? Is this a known issue?

I have searched the forums and cannot fid this issue or a fix.

Unable to join discord it will not let me accept the invite. And I have never used discord.

Any help would be greatly appreciated.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

   

All times are GMT -4. The time now is 01:16 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3