Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-19-2023, 06:52 PM
NEQT
Fire Beetle
 
Join Date: Nov 2023
Posts: 1
Default Failed to connect to database

Apologies if this is a very noob question as I'd classify myself as "brand new", though I am capable of following instructions, so bear with me.

Basically, I followed the instructions found here: https://docs.eqemu.io/server/install...r-installation

And when I get to attempting to run a server I get this error:



In general I must admit by following that guide I'm not sure how to proceed with creating a server I can log in to because other than saying to change the short and long name of the server, it doesn't provide anything else specific.

My goal is to run a server for only myself at the moment.

Thanks in advance for any ideas and sorry for my noobnes!
Reply With Quote
  #2  
Old 11-28-2023, 04:11 PM
Khain232
Fire Beetle
 
Join Date: Apr 2008
Location: Ky
Posts: 2
Post Same Issue

Having the exact same issue during installation. Any help would be appreciated.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

   

All times are GMT -4. The time now is 09:56 AM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3