Go Back   EQEmulator Home > EQEmulator Forums > Support > Support::Windows Servers

Support::Windows Servers Support forum for Windows EQEMu users.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-11-2021, 08:26 AM
Gree
Fire Beetle
 
Join Date: May 2019
Location: Rome italy
Posts: 17
Default Loosing connection with login server

Hello all. I would like to ask what settings I need to check, to isolate problem with login server or me. While im playing with my server that is registered, after 5 mins or so the connection "Monitor" on the upper left corner starts to descend from 100% and ping, strange stays arouund 20 to 50. When I play a public server I dont't have this problem any hints to the right direction would be nice.... I have to wait for main screen again, I log in and good for another 5 to 10 mins. Thanks
Reply With Quote
  #2  
Old 06-11-2021, 07:25 PM
Gree
Fire Beetle
 
Join Date: May 2019
Location: Rome italy
Posts: 17
Default

I am so Lucky. With a asl for advice, i rally get answes. I was told by 2 members, hot to bother to ask, because then wont answer. I dont mine searching and Learning. In a wheelchair that all i can do.
The gain Brest community of my question bored you
Reply With Quote
  #3  
Old 06-11-2021, 07:25 PM
Thalix's Avatar
Thalix
Sarnak
 
Join Date: Sep 2016
Posts: 91
Default

So you have the problems only with your local login server? I ask because the displayed ping has nothing to do with the login server as far as I know. Maybe your server is at the bandwidth limit or the main memory is almost full? Do you have the problem when you play on your server but access it through eqemulator's public login server?
Reply With Quote
  #4  
Old 06-11-2021, 07:28 PM
Thalix's Avatar
Thalix
Sarnak
 
Join Date: Sep 2016
Posts: 91
Default

Generally you will probably get answers faster if you ask on the EQEmulator Discord server. That's where all the pros are. But you should always have a little patience
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:32 PM.


 

Everquest is a registered trademark of Daybreak Game Company LLC.
EQEmulator is not associated or affiliated in any way with Daybreak Game Company LLC.
Except where otherwise noted, this site is licensed under a Creative Commons License.
       
Powered by vBulletin®, Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template by Bluepearl Design and vBulletin Templates - Ver3.3